Windows XP verliert dauernd Drucker!!!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Benutzerman, 13. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Benutzerman

    Benutzerman Byte

    Registriert seit:
    10. Januar 2002
    Beiträge:
    25
    Hilfe°!

    Also hab Windows XP drauf.
    Benutze einen Drucker Namens Canon S520.

    So weit so gut...

    In unregelmäßigen Zeitabständen verliert Windows XP den Drucker.
    Dann heisst es: (Zitat)

    "Es ist kein Drucker installiert" Fügen Sie ihn unter ....

    Wenn ich aber den Drucker ausschalte und wieder einschalte,
    findet er ihn wieder, jedoch nur so lange bis ich etwas ausgedruckt habe.
    Dann beginnt das ganze Spiel von vorne.

    Neuester XP Canon Treiber ist installiert...

    Sonst noch wer eine Idee?

    Danke.
     
  2. weedmaster

    weedmaster Kbyte

    Registriert seit:
    27. März 2002
    Beiträge:
    181
    Hi,
    hast du denn Administratorrechte?

    MfG
    Stefan
     
  3. reppi

    reppi Byte

    Registriert seit:
    8. Februar 2002
    Beiträge:
    40
    Hm ist meistens so das die Treiber Installation nicht komplett abgeschlossen war. Also Treiber deinstallieren Rechner neu starten und dann noch mal in der Registry nach den Resten suchen. Danach kannst du den Treiber neu installieren und dein Problem müsste sich erledigt haben, den Tipp hab ich von dort: http://www.win-report.de
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen