1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Windowsstart/setup hängt - Festplatte/CD-Rom Prob?

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Oxy, 15. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Oxy

    Oxy ROM

    Registriert seit:
    15. Januar 2006
    Beiträge:
    2
    Hiho

    Aufgrund von etlichen CRC-Fehlern (trotz meherer HD-formatierungen) beim entpacken von RAR und ZIP und installieren von CAB-dateien bei vielen Anwendungen sowohl bei auf der platte liegenden als auch auf dem CD-Rom laufwerk liegenden setups/dateien führten mich meine vermutungen wegen diversen ähnlichen Problemen andere User in diversen (anderen) Foren zum Arbeitsspeicher. ich benutzte bis vor kurzem 768MB Ram ( ein 256er und ein 512 mit unterschiedlicher taktung). Gestern kaufte ich mir den längst überfälligen zweiten 512er und wollte per BIOS beide manuell timen. Leider ging danach nichts mehr - nach natzschalter betätigung schwarzer bildschirm bei laufenden kühlern usw. (ka Warum. booting und windows funktionierten bis dato tadellos).
    Ich hatte daraufhin BIOS mit cmos jumper resetet bzw zurückgesteckt und bis zum Windowsstart ging alles wie gewohnt. Leider hing es danach im Windowstart fest und es ging nicht weiter. Nach etlichen Überlegungen formatierte ich das ohnehin frische system wieder. nur um dann beim kopieren der windowsdaten von CD für das setup mehere (jedoch nach wiederhohlung weiterlaufenden) angebliche kopierfehler zu erhalten.

    Schlussendlich hing das setup an dann nach dem reboot bei der "Installation von Windows (39 Minuten)" fest ähnlich wie beim windows xp startbildschirm vorher.
    Ich habe dann versucht mit einer identischen XP-CD das system nochmals neu zu installieren (Wir haben im Haushalt zwei gleiche systeme bei denen auch die selben XP-CD´s im set enthalten waren). Leider kam es zu den IDENTISCHEN kopierfehlern (wie kurios ist das bitte) .
    Danach hängt sich das setup unverändert bei dem Schritt "Windows Installation (noch 39 ca Minuten)" auf und friert ein.

    Meine Vermutung ist in erster Linie die Platte. Könnte es aber auch das CD-Rom laufwerk sein?! Könnte irgendeine Komponente durch den BIOS-Fusch oder dem daraus resultierenden cmos jumpern schaden genommen haben?
    Das System lief mit der selben hardware jahrelang einwandfrei. Die CD`s sind wie erwähnt original.

    Grüsse, Oxy
     
  2. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    Bevor hier jeder seine Kristallkugel (wo bleibt eigentlich der Smiley dafür) auspacken muss, :guckstdu: lesen
     
  3. Oxy

    Oxy ROM

    Registriert seit:
    15. Januar 2006
    Beiträge:
    2
    Uff. Sorry

    Also

    P4 2.6 GHz
    1024 MB Ram
    Radeon 9800
    Board: ka
    Chipset: ist ein SiS, allerdings kenn ich die genaue Bezeichnung nicht.
    Windows XP
    HD ist eine Seagate, Typ ebenfalls keine Ahnung

    Wenn noch etwas relevant sein sollte, kümmere ich mich um die nötigen angaben.
     
  4. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
  5. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    wenn Du zwei identische Systeme hast, kannst Du auch einfach die Platte klonen - spart Zeit und in Deinem Fall wohl auch Nerven ! unbenommen davon solltest Du natürlich die angesprochenen Hardware-Tests machen ...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen