WindowsXP probleme ohne ende

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Mh2000, 27. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mh2000

    Mh2000 Byte

    Registriert seit:
    16. Oktober 2001
    Beiträge:
    40
    Hallo Leute

    habe seit kurzem viele mit WindowsXP, bei mir bringt Symantec InternetSecurity manchmal eine Code Alert Meldung:

    DLL Loading problem
    or
    Debugger detected
    or
    Integrity violated

    Das kommt ein paar mal und dann beendet sich das InternetSecurity Programm von selbst.

    Manchmal kommt es auch vor das der Rechner einfach neustartet aber nicht einfach runterfährt sonder einfach ausgeht
    und neu bootet.

    Habe WindowsXP schon 3x neuinstalliert hat aber keine besserung gebracht. Speicher hab ich auch schon getestet ohne befund.

    Vielleicht weis von Euch einer rat wäre für jede Hilfe dankbar.....


    Mein System

    Asus A8N-Sli
    Athlon 64 3500+
    2x 512 MB Corsair PC400
    Asus 6600GT Grafikkarte
    WesternDigital 160 GB-Platte
    WindowsXP Home + SP1 und 2

    Mfg MH2000
     
  2. CaptainPicard

    CaptainPicard Viertel Gigabyte

    Registriert seit:
    7. Dezember 2003
    Beiträge:
    4.279
    Hast du mal versucht, XP ohne dieses InternetSecurity-Teil laufenzulassen? Sachen aus gelben Verpackungen sind nicht gerade für ihre Stabilität berühmt. ;)
     
  3. Mh2000

    Mh2000 Byte

    Registriert seit:
    16. Oktober 2001
    Beiträge:
    40
    Hab ich aber die Probleme mit dem neustart hatte ich schon bevor ich den Norton draufhatte....
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    WindowsXP Home + SP1 und 2 ... ist SP2 installiert oder nicht ??

    - Hast du es schon einmal ohne den Kram "Symantec InternetSecurity" versucht..??

    - Dein HiJackThis hast du dir schon angeschaut, Hinweise auf Vireninfektionen ??.

    - Gab es Probleme bei der Installation des Betriebssystems die eventuell auf einen Festplattendefekt hindeuten ?

    - Temperaturen, CPU-Temp und Spannungswerte fehlen ??
    - Netzteildaten fehlen ?

    Wolfgang77
     
  5. Mh2000

    Mh2000 Byte

    Registriert seit:
    16. Oktober 2001
    Beiträge:
    40
    Also SP2 ist drauf, eine Vireninfection konnte nicht festgestellt werden.
    WinXP ließ sich ohne Probleme installieren....
    Laut BIOS sin die Spannungen für 3,3 V --> 3,29 V
    5,0 V --> 4,91 V
    12 V --> 11,64 V

    Netzteil ist ein Greenerger EVP-4007-00
    + 5V 33A / +12V1 15A / +12V2 15A / +3,3V 30A
    ist 1/2 Jahr alt und lief bis jetzt ohne Probleme

    Temperaturen sind laut Ntune CPU 24 System 17 C
    Die systemtemperaut stimmt auf jeden fall den ich habe eine Thermometer im Gehäuse das auch ohne den Rechner funktioniert.
     
  6. Mh2000

    Mh2000 Byte

    Registriert seit:
    16. Oktober 2001
    Beiträge:
    40
    Also Netzteil kann ich ausschließen, habe gestern ein anderes eingebaut mit gleichem ergebnis das der Rechner ab und zu einfach
    ausgeht und neustartet.
     
  7. Mh2000

    Mh2000 Byte

    Registriert seit:
    16. Oktober 2001
    Beiträge:
    40
    Habe nach mehreren Versuchen Windows XP Home und Norton Internetsecurity zum laufen zu bringen es aufgegeben :mad:

    Habe jetzt mal nur WindowsXP Home + SP1 sowie die Sygate Firewall und Antivir installiert. Die Aktivierung erfolgte noch und wenn ich dann das WindowsUpdate machen wollte lies sich die Updatesoftware swar auf den neuesten stand bringen aber nach einem Neustart des IE lässt sich das Update nicht mehr ausführen bzw. den IE kann man nicht mal zum Surfen starten,
    es kommt gleich eine meldung "Es wurde ein Problemfestgestellt und das Programm muß beendet werden".......

    langsam nervt der Rechner, vieleicht weiss ja jemand was zu diesem Problem wäre echt froh ein paar Tips zu bekommen....
     
  8. uk82

    uk82 Byte

    Registriert seit:
    6. Februar 2001
    Beiträge:
    113
    Mit Produkten von Symantec (Norton) hatte ich ähnliche Probleme. Nachdem ich irgendwann meine OS neu installiert hatte bin ich auf Kaspersky AV umgestiegen. Dieser hat eine rudimentäre Firewall integriert, welche sich mit der von XP (SP2) sehr gut ergänzt. Habe seitdem keine zusätzliche Firewall mehr drauf (seit etwa einem Jahr) und keine Probleme mehr mit Einwahl-Abstürzen, Viren, Trojaner, etc.
    Weiß natürlich nicht, ob meine gemachten Erfahrungen in diesem Fall übertragbar sind, aber vielleicht sind sie einen Versuch wert.
     
  9. cock_rider

    cock_rider Byte

    Registriert seit:
    4. Januar 2006
    Beiträge:
    8

    wow respekt
     
  10. haxti

    haxti Kbyte

    Registriert seit:
    3. Dezember 2005
    Beiträge:
    249
    naja 17 °C werden allenfalls vorm lüfter vom gehäuse gemessen... Mein CPU hat meist 40 Grad. 28 beim hochfahren!!! Hol mal Speed Fan (glaube das findest du auch auf www.pcwelt.de oder :google: mal.. der misst alle temperaturen
     
  11. Inuyasha2005

    Inuyasha2005 ROM

    Registriert seit:
    4. Januar 2006
    Beiträge:
    4
    ja ich hatt ein enliches problem das mein pc einfach aus geht und neu boote bei mir war es der alte ram der wollte nicht mit meinen 2 neuen funzen
     
  12. haxti

    haxti Kbyte

    Registriert seit:
    3. Dezember 2005
    Beiträge:
    249
    aber ein bluescreen kommt nicht oder wie?? ist eingestellt, dass der Pc anhält und keinen Neustart mach bei Bluescreens??? ich hatte das problem mal mit einem alten graka treiber!

    Die einstellungen findet man in der systemsteuerung > System > Erweitert > und dann das häkchen bei Automatischer Neustart ... entfernen
     
  13. Mh2000

    Mh2000 Byte

    Registriert seit:
    16. Oktober 2001
    Beiträge:
    40
    Hallo Habe jetzt mal ein BiosUpdate gemacht und bei der Treiberinstallation auf den SW IDE Treiber von Nvidia verzichtet. Bis jetzt läuft das system ohne nennenswerte zwischenfälle, hatte auch noch keine Neustarts, mal sehen ob das das Problem war.
     
  14. Klon_17

    Klon_17 ROM

    Registriert seit:
    1. März 2006
    Beiträge:
    5
    hallo alle.

    ich habe hier ein problemm. Nachdem ich mein Windows neuinstalliert habe, passiert etwas ungewöhnliches. Und zwar, ich will mein pc ausschalten, wird aber manchmal neugestartet obwohl ich auf Ausschalten gedrückt habe. Kann mir vielleicht jemand helfen??? Wieso passiert sowas????

    Wenn jemand was weisst, und wenn jemand mir helfen kann, schreibt an Klon_17@web.de.

    DANKE
     
  15. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Juhu, wieder eine Mailadresse für die Spamversender.
    Ich glaube, ich fange wieder an zu sammeln und verdiene etwas Geld damit...
     
  16. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo Klon_17,

    antworten per Mail widerspricht dem Charakter eines Forums. :)

    Das von Dir geschilderte Symptom (Neustart statt herunterfahren) ist leider nicht spezifisch für eine bestimmte Störung im System, die Ursachen können vielfältig sein.
    Vielleicht hilft Dir eine der hier beschriebenen Lösungen weiter:
    http://www.windows-tweaks.info/html/shutdownguide.html

    Ansonsten könnten auch nähere Angaben zu Deinem System hilfreich sein. :)

    MfG
    Rattiberta
     
  17. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    die Maschine stürzt wahrscheinlich beim Shutdown ab und rebootet automatisch.

    Neustart bei Systemfehler deaktivieren:

    Windows XP ist nach der Installation so konfigruiert, das es bei jedem Systemfehler automatisch neu startet. Schalte diese Funktion aus damit du einen BSOD (Blue Screen Of Death) mit eventueller Fehlermeldung zu sehen bekommst:
    Start-> Systemsteuerung-> System-> Erweitert-> unter Starten und Wiederherstellen-> Einstellungen.

    Dort den Haken vor "Automatisch Neustart durchführen" entfernen.

    Poste die Fehlermeldung falls eine erscheint..!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen