1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WindowsXP? RAM? Motherboard?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Flash79, 6. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Flash79

    Flash79 Byte

    Registriert seit:
    6. Dezember 2002
    Beiträge:
    10
    Mein System:
    Pentium III 1GHz
    Intel Motherboard D815EEA
    BIOS-Version: EA81510A.86A.0051.P11
    256MB SDRAM (PC133, Infineon)
    Windows XP Pro

    Mit den oben erwähnten Komponenten, läuft mein Computer ca. seit einem Jahr stabil und ohne Probleme. Nun ergab sich die Gelegenheit, einen weiteren RAM-Klotz einzusetzen (128MB, PC133, noname), welche ich auch nutzte. Alles wurde erkannt, der Computer lief nach wie vor einwandfrei. Irgendwie dachte ich dann, 384MB RAM ist ungewohnt und die Preise sind ja sowieso alles andere als hoch. Desshalb kaufte ich mir einen weiteren RAM-Speicher (128MB), desselben Typs. Und nun Murphys Gesetz! Der Computer startete zwar, aber im Windows fing er an zu kriechen, den Aufruf des IExpl. verursachte Fehlermeldungen, Abstürze, usw. nichts konnte mehr bedient werden, Windows war nur noch am seuchen! Zweiter RAM defekt? Negativ, habe ich ausprobiert, andere Reihenfolge, die RAM einzeln hinengesteckt und verschiedene Kombinationen. Jetzt tauschte ich die beiden 128MB RAM - Module in einen 256MB RAM - Modul (PC133) ein, doch der Erfolg blieb aus, es gab die gleichen Probleme. Das einzige, was ich noch erwähnen kann ist, dass das System nur stabil läuft wenn ich weniger als 512MB RAM einsetze, aber laut Doku sollte das Board bis zu dieser Grenze unterstützen und auch das BIOS ist auf dem neusten Stand. Roman ist zu ende ;-)

    Ich bitte um hilfe! Weiss jemand Rat? Liegt das Problem beim Windows? Oder dem RAM? Evtl. beim BIOS?
     
  2. Flash79

    Flash79 Byte

    Registriert seit:
    6. Dezember 2002
    Beiträge:
    10
    Ich verstehe nicht genau, was Du meinst mit "langsamen ram timings"? Im BIOS kann ich nichts ein- oder umstellen, was die RAM betrifft!?!
     
  3. aramon

    aramon Megabyte

    Registriert seit:
    9. September 2002
    Beiträge:
    1.253
    hi,

    dein board basiert auf intels 815er chipsatz, den hat intel, um konkurrenz zum p4 zu vermeiden, auf 512 mb beschränkt. warum aber dein board nicht mit genau 512 mb läuft, weiss ich auch nicht genau. versuche es mal mit langsamen ram timings.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen