WinDVR.3

Dieses Thema im Forum "Software allgemein" wurde erstellt von Lukhw, 15. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lukhw

    Lukhw Byte

    Registriert seit:
    27. Februar 2003
    Beiträge:
    124
    Gestern habe ich mir das Programm Win DVR. 3 (Testversion) runtergeladen, da ich noch kein Programm gefunden habe, mit dem ich Videos 1:1 auf DVD brennen kann. Problematisch ist die Synchronisation zwischen Bild und Ton.

    Nachdem ich das Programm Win DVR.3 installiert habe, hat es meine TV-Karte nicht erkannt bzw. greift ständig auf den Treiber meiner VGA Karte "MSI MS StarForce Geforce4 TI 4200 With 8x (NVIDIA GeForce 4 Ti 4200 with AGP8x)" zu. Nachdem ich den Treiber "NVIDIA Capture" deinstalliert habe, erhielt ich beim Start von Win DVR.3 die Meldung, dass kein Gerät gefunden wurde und das ich den Treiber neu installieren soll. Das habe ich mehrfach vergebens versucht.

    Wie kann ich das Programm WinDVR.3 nur installieren, dass es den richtigen Treiber meiner TV-Karte erkennt und was soll ich deinstallieren, oder installieren ?

    Die TV-Karte selber wird im System erkannt und läuft auch problemlos.

    In der Systemsteuerung, Gerätemanager sieht es unter Audio-, Video- und Gamecontroller wie folgt aus.


    Gerätetyp: Audiocodecs: Standardsystemgeräte

    Gerätetyp: CMI 8738/C3DX PCI Audio Device, Hersteller C-Media
    PCI-Steckplatz 2 (PCI-Bus 0, Gerät 6, Funktion 0)

    Gerätetyp: Hauppauge Win/TV 878/9 VFW Audio Driver
    Hersteller: Hauppauge Computer Works Inc.
    PCI-Steckplatz 3 (PCI-Bus 0, Gerät 7, Funktion 1)

    Gerätetyp: Hauppauge Win/TV 878/9 VFW Video Driver
    Hersteller: Hauppauge Computer Works Inc.
    PCI-Steckplatz 3 (PCI-Bus 0, Gerät 7, Funktion 0)

    Gerätetyp: Legacy Audiotreiber
    (Standardsystemgeräte)
    Ort: Unbekannt

    Gerätetyp: Legacy Videoaufnahmegerät
    Hersteller: Standardsystemgeräte
    Ort: Unbekannt

    Mediensteuerungsgerät
    Hersteller. Standardsystemgeräte
    Ort: Unbekannt

    nVidia WDM A/V Crossbar
    Hersteller nVidia
    Ort: MSI MS-StarForce GeForce4 Ti 4200 with 8X (NVIDIA GeForce4 Ti 4200 with AGP8X)

    nVidia WDM TVAudio Crossbar
    Hersteller: nVidia
    Ort: MSI MS-StarForce GeForce4 Ti 4200 with 8X (NVIDIA GeForce4 Ti 4200 with AGP8X)

    nVidia TVTuner
    Hersteller: nVidia
    Ort: MSI MS-StarForce GeForce4 Ti 4200 with 8X (NVIDIA GeForce4 Ti 4200 with AGP8X)

    Standardgameport
    Hersteller: Standardsystemgeräte
    Ort: PCI-Bus

    Standardgameport
    Hersteller: Standardsystemgeräte
    Ort: CMI8738/C3DX PCI Audio Device

    Unimodem Halbduplex Audiogerät
    Hersteller: Microsoft
    Ort: Trust 56k V92 PCI Modem

    Videocodecs
    Hersteller: Standardsystemgeräte
    Ort: unbekannt


    An Karten habe ich eingebaut, eine Audiokarte, da der Sound One Board nicht in Ordnung ist, eine AGP-Karte mit Videoeingang und eine TV-Karte, über die ich u. a. TV Sendungen aufzeichnen möchte.

    Vielleicht kann mir hier jemand weiter helfen, damit ich das Programm WinDVR.3 fehlerfrei installiert bekomme.
     
  2. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    Bitte tu uns einen Gefallen und lass das mit der Schrift!

    Zum Thema: WinDVR braucht WDM-Treiber. Du musst also die entsprechenden Treiber für deine TV-Karte installieren. Bisher hast du nur VfW-Treiber drauf.
     
  3. Lukhw

    Lukhw Byte

    Registriert seit:
    27. Februar 2003
    Beiträge:
    124
    Bislang habe ich ja problemlos über die Software meiner TV-Karte Fernsehen können. Seit ich jetzt WinDVR.3 installiert habe, erhalte ich nur noch Fehlermeldungen. Über die Software meiner TV-Karte kann ich also nichts mehr empfangen. Dafür aber habe ich jetzt WinDVR.3, was ganz gut aussieht.

    Mit viel Mühe hat es auch endlich geklappt, dass ich den WDM Treiber installiert habe. Bild ist jetzt da, aber leider kein Ton. Welchen Treiber muß ich installieren um den Ton zu empfangen ?

    Ich habe den ganzen Tag diverses ausprobiert und stoße leider jetzt an Grenzen.
     
  4. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    Was hast du denn probiert?
    Du musst in den Geräte-Einstellungen von WinDVR das Richtige auswählen und auch in Windows den richtigen "Aufnahme-Eingang" einstellen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen