1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

WinExpl. geht immer auf A:

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von JonnyKay, 21. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. JonnyKay

    JonnyKay Byte

    Hi,

    wenn ich meinen Windows Explorer in Win98SE aufmach dann will er beim ersten (nur beim ersten eben) Aufruf immer erst schaun ob in A: eine Diskette ist!
    Im Gerätemanager ist das Häkchen draußen bei, bei jedem STart nach neuen Laufwerken suchen.
    Kann ich irgendwo einstellen damit der WinExpl. nicht mehr auf A: zugreift?
    (In den Eigenschaften vom Expl. steht: C:\WINDOWS\EXPLORER.EXE /n,/e,C:
    Gruß
    Andy
     
  2. JollyT

    JollyT Kbyte

    Entweder im Ordner "C:\Windows\Recent" gucken, obe eine der Verknüpfungen auf eine Datei des Laufwerks A: verweist (im Zweifel den ganzen Inhalt mal löschen).

    Oder in der Registry die AutoRun-Funktion so anpassen, dass AutoRun nur für Festplatten und/oder CDs gilt. Wie das geht, steht hier: http://j.o.thews.bei.t-online.de/jollys-tipps/autorun.html
    [Diese Nachricht wurde von JollyT am 21.07.2002 | 18:24 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen