winloader & lilo....binäre datei

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von pablovschby, 2. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pablovschby

    pablovschby Byte

    Registriert seit:
    23. September 2002
    Beiträge:
    34
    hallo

    habe das gemacht:
    [root@master1 pablo]# dd if=/dev/hda2 bs=512 count=1 of=/mnt/data1/bootsek.lin
    1+0 Records ein
    1+0 Records aus

    ...hda 2 ist 100ert pro mein lilo (bootsektor des redhat9)....... hda6 ist dann die root des redhat9.........wenn ich das so auf C:\bootsek.lin schmeisse und das wie angegeben in die "boot.ini" eintrage.....meint der PC beim booten von redhat vom winloader aus:
    -----
    L?
    -----

    was könnte das Problem sein....überall soll es anscheinend mit den ersten 512kbytes laufen....bei mir komischerweise net....habt ihr ev. eine Idee
    gruss&danke
    pablo
     
  2. pablovschby

    pablovschby Byte

    Registriert seit:
    23. September 2002
    Beiträge:
    34
    ok, danke...werd ich heute abend machen
    gruss&danke
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Scheinbar ist bei der Lilo-Installation selbst etwas schiefgelaufen. Guck dir mal die /etc/lilo.conf an und führe Lilo erneut aus - und latürnich den Bootsektor per DiskDump wieder in die bootsek.lin schreiben.

    J3x
     
  4. pablovschby

    pablovschby Byte

    Registriert seit:
    23. September 2002
    Beiträge:
    34
    ich kann mir ehrlich gesagt schlecht vorstellen, dass es was damit zu tun hat, dass ich die sektoren nicht auf diskette speichere, sondern auf die pladde...

    ....meiner meinung nach macht das doch kein unterschied...die ersten 512bytes der boot-partition sind sowieso drauf, also ist das file auch bootbar...
    gruss&danke für jeden tipp
    pablo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen