WinME hängt sich beim Starten auf

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Largo, 21. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Largo

    Largo ROM

    Registriert seit:
    28. Dezember 2002
    Beiträge:
    7
    Hallo,

    wer kann bezüglich der Datei <WSock2.VXD> im Zusammenhang mit folgendem Problem helfen:
    Bei etwa jedem 3. Versuch eines Windows Starts erscheint nach
    dem Auflaufen meines Hintergrundbildes und der ersten Ikons der
    Taskleiste ein Blue Screen mit wechselnden, ab immer WSock2
    betreffenden, Fehlermeldungen:

    Ein Fehler ist aufgetreten . . . .

    WSock2 (01) + 0000134 Fehler OE:0028 :C17B1C4 o d e r
    WSock2 (01) + 000010ED Fehler OE:0028:C17B010 o d e r
    WSock2 (01) + 00002A57 Fehler OE.0028:C17B2F57 o d e r
    WSock2 (01) + oooo10FF Fehler OE:0028:C17F36EF;
    und weitere unterschiedliche Meldungen dieser Machart.

    Zum Schluss steht der Text: <Weiter mit beliebiger Taste>. Wenn
    man so verfährt, wird der Start von WinME fortgesetzt und abgeschlossen.
    Wer kann zur Beseitigung dieses Fehlers etwas beitragen?

    So long
    Kay
     
  2. Marshall2

    Marshall2 ROM

    Registriert seit:
    23. Juli 2002
    Beiträge:
    7
    n}Ábend,

    Es müsste sich hier um irgendeine Gerätetreiberdatei handeln.
    Hast du Vielleicht ein Treiberupdate gemacht, was sich nicht
    mit dem System verträgt. Wenn ja, einfach mal deinstallieren und
    nochmal versuchen. 2. Möglichkeit könnte sein, dass ein Programm
    in der Taskleiste stört. Hier auf Start/Ausführen und Msconfig eingeben. In der Autostartauswahl alles unnötige deaktivieren
    und neustarten.

    MfG
    Marshall2
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen