1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

WinMedia Player schweigt?

Dieses Thema im Forum "Audio" wurde erstellt von Franto, 10. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Franto

    Franto Byte

    Laufe seit Tagen folgendem Problem nach: SoundKarte ist Creative 5.1. Alle Audio-Dateien lassen sich mit dem MediaPlayer zwar aufrufen (Ikone stimmen auch im Explorer) aber geben keinen Ton von sich! Beim Hochfahren von Windows sind demgegenüber sehr wohl die eingespielten Melodien zu hören, d.h. in der Wiedergabesteuerung ist auch nirgend der Ton ausgeschaltet markiertt. Getestet in Systemsteuerung/Sounds und Media: Alle dort vermerkten Audio-Dateien (Chord, Windows Sound, Ping usw.) lassen sich aber ebenso abspielen ("Test") wie die TV-Karte funktioniert, d.h. die Audio-Übertragung problemlos geht. Nur bei Aufruf mit dem verdammten MediaPlayer kommt kein Tönchen aus den Boxen. Was funzt da nicht?
     
  2. sonnenkind

    sonnenkind Kbyte

    wmp öffnen=>ansicht=>optionen=>formate (alle haken gesetzt?)

    *sonnenkind
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen