WinOnCD 5 <-> WinXP

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Lonestar, 9. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lonestar

    Lonestar Byte

    Registriert seit:
    8. März 2002
    Beiträge:
    67
    Hallihallo,

    ich habe nach dem Artikel in der PC-Welt "Tschüss, Brennprobleme" immer noch welche, die nicht gehen wollen. Ich benutze WinOnCD 5 unter WinXP Pro. Manchmal (bis jetzt 2 mal) stürzt der PC ab mit einem Problem von UDF_ReadXP.sys. Die Microsofter haben in der Online Crash Analysis auch noch einen anderen Treiber als schuldigen ausfindig gemacht (wrkalw2k.sys oder so ähnlich).
    Gibts für irgendwen auch solche Abstürze und wie kann man sie beheben?

    Ausserdem funktioniert das MP3-Projekt nicht wirklich. Wenns ans brennen geht kommt bei jedem Rohling ein Fehler beim Brennen mit Aufforderung zum Brennabbruch? Ist das mein Problem oder Roxios Problem (soll heißen ist das Problem allgemein)?

    Have a nice day
    Matthäus
     
  2. jonnyr

    jonnyr Kbyte

    Registriert seit:
    3. Juni 2000
    Beiträge:
    168
    Hi Lonestar

    Super das es jetzt funktioniert.Das kann durchaus sein das es an den Rohlingen lag. Wahrscheinlich unterstützt der Brenner die Überlänge der CD nicht, steht aber normalerweise in der Gebrauchsanweisung. Ich halte allerdings nichts von Sony.Habe da bitterböse Erfahrungen sammeln dürfen. Hatte auch mal einen Brenner von denen der innerhalb der Garantiezeit kaputt ging. Ich will nicht weiter darauf eingehen, aber was ich da erlebt habe spottet jeder Beschreibung.Hatte dann die Schnauze voll und kaufte mir einen Yamaha. Mittlerweile habe ich schon den dritten Brenner von Yamaha. Toi Toi Toi, bin bis jetzt sehr zufrieden mit deren Geräten. Die anderen beiden Brenner habe ich an Kollegen verkauft, die brennen heute noch wie am ersten Tag. Alle meine Kollegen haben sich mit der Zeit einen Yamaha zugelegt. Ist zwar etwas teurer aber es lohnt sich.
    DMA bedeutet (Direct Memory Access)
    Direkte Datenübertragung zwischen Festplatte und Arbeitsspeicher. Im Gegensatz zum PIO-Mode wird sie nicht vom Prozessor, sondern vom DMA-Chip gesteuert. Die Leistung dieses Verfahrens kann mit der Taktfrequenz des gesamten Systems und durch spezielle Methoden (Multiwort-Modus, d.h. Übertragung größerer Datenblöcke) erheblich gesteigert werden.

    Modus: Übertragungsrate:

    Einzelwort, DMA Mode 0 2,08 MB/s
    Einzelwort, DMA Mode 1 5,22 MB/s
    Einzelwort, DMA Mode 2 8,33 MB/s
    Multiwort, DMA Mode 0 4,16 MB/s
    Multiwort, DMA Mode 1 13,33 MB/s
    Multiwort, DMA Mode 2 16,67 MB/s

    Um diese Option zu nutzen muß sie im Bios eingestellt werden. Bei den heutigen modernen Boards geschieht dies meist automatisch. Die Bezeichnung und die Funktion zum Einstellen ist bei jedem Bios anderst.
    In Windows findest Du die Option nicht bei den Laufwerkeigenschaften sondern in dem des Kontrollers.
    Diese findest Du in der Systemsteuerung
    System
    Hardware
    Gerätemanager.

    Dort gehst Du auf IDE ATA/Atapi-Controller.

    Hier findest Du die Einträge Primärer und Sekundärer IDE-Kanal.
    Diese wiederum klickst Du doppelt an, dann öffnen sich die Eigenschaften. Unter erweiterte Einstellungen steht dann der DMA Modus.
    So dann wünsche ich Dir noch weiter viel Spass und Erfolg beim Brennen.

    Gruß Jonnyr
     
  3. Lonestar

    Lonestar Byte

    Registriert seit:
    8. März 2002
    Beiträge:
    67
    Hi Jonnyr,

    Bingo! Der Computer hat nachgegeben und funktioniert endlich. Ich glaube es lag daran, daß ich 700MB-Rohlinge verwendet habe. Ich habe jetzt einfach mal ein 650MB-Rohling genommen, den hat er ohne Probleme geschluckt. :-)
    Also dort keine Abstürze mehr, die DirectCD-Abstürze, die ich hatte waren relativ selten, und ich hoffe das sich das legt. Ich kanns auch nicht so zuverlässig testen, da ich deshalb nicht sicher sagen kann, ob\'s geklappt hat.

    Dir nochmal danke, bei Musik im Ohr schreibts sichs doppelt so beschwingt.
    Hoffe Dein Computer verschont Dich mit Problemen,
    Matthäus
     
  4. Lonestar

    Lonestar Byte

    Registriert seit:
    8. März 2002
    Beiträge:
    67
    Hallihallo,

    du bist ein wahrer PC-Samariter! Das ist echt supernett von Dir, DANKE. Bin echt froh, daß es zumindest bei Dir klappt.

    Das Autoplay ist so ein Thema für sich, das macht ein bißchen was es will, seit dem WinOnCD drauf ist. Das hat mir aber schon jemand anderes gesagt und stört eher im Hintergrund. Das läßt sich auch gut ganz deaktivieren mit den Powertoys für WinXP.

    Mit dem DMA-Modus habe ich noch gar keine Erfahrungen. Unter Windows habe ich dazu nichts gefunden, zumindest nicht in den Laufwerkseigenschaften. Ich schau jetzt mal im Bios nach und deaktiviere es testweise. Was macht eigentlich der DMA-Modus? Vielleicht bekomme ich dann mal mehr "Gefühl fürs Brennen".

    Die Patches auf der Seite von Roxio habe ich alle drauf.

    Ah ja, und mein Brenner ist der
    Sony CD-RW CRX140E

    Ich hab auch schon mal bei Sony vorbeigeschaut, aber die scheinen den Brenner gar nicht mehr zu kennen. Hab aber noch nicht zu lange gewühlt.

    Noch mal vielen Dank und schönen Abend
    Matthäus
     
  5. jonnyr

    jonnyr Kbyte

    Registriert seit:
    3. Juni 2000
    Beiträge:
    168
    Hi Lonestar

    Habe Direct-CD installiert und keine Probs damit. Auch das Brennen sowie das konvertieren von Audiodateien in das MP3-Format funktionieren mit WinonCD einwandfrei.

    Also ich würde mal so vorgehen an Deiner Stelle. verschiebe die Datei cdralw2k.sys mal auf eine andere Stelle so das Du diese auf der Dosebene jederzeit wiederfindest. Starte Windows neu. Sollte Windows jetzt nicht mehr hochfahren mußt Du anhand einer Startdisk booten und die Datei wieder zurück kopieren. Vorraussetzung hierfür ist allerdings das Du die alten Dosbefehle kennst. Ansonsten stehst Du allerdings mit schlechten Karten da.
    Läuft Windows hoch, dann brenne testweise mal drauf los.

    Schau auch mal in den Einstellungen des Bios sowie in Windows ob der DMA Modus für den Brenner aktiviert ist. Wenn ja deaktiviere ihn mal testweise. Auch hier gibt es Probleme mit einigen Brennern.
    Frage: Welchen Brenner hast Du?
    Ist auf deren Homepage keine Faq wo das Problem beschrieben wird?

    Roxio hat mittlerweile ein Servicepack für WinonCD5 auf seiner Homepage unter http://www.roxio.de/german/support/list_servicepacks_g.html

    So hoffe das Dir das jetzt weiterhilft

    Gruß Jonnyr
    [Diese Nachricht wurde von jonnyr am 11.03.2002 | 16:51 geändert.]
     
  6. jonnyr

    jonnyr Kbyte

    Registriert seit:
    3. Juni 2000
    Beiträge:
    168
    Hi

    Tschuldigung den Reiter Aufnahme gibt es auch nicht, es handelt sich dabei um AUTOPLAY. Du kannst die Option auch einfacher abstellen. Lege eine leere CD in den Brenner.Danach startet in der Regel das Brennprogramm von XP. Es öffnet sich ein Fenster in dem Du festlegen kannst welche Funktion jetzt ausgeführt werden soll. Du klickst mit der Maus auf KEINE Aktion ausführen und bestätigst dieses nochmals unten in dem Feld. Glaube es heißt diese Aktion nie ausführen. Kann es leider von hier aus nicht mehr aufrufen da ich das Brennprogramm abgeschaltet habe und dadurch diese Aufforderung nicht mehr erscheint.
    Die letzte Möglichkeit wäre eine Neuinstallation von XP und danach als erstes WinonCD aufspielen. Wenn dann alles funktioniert alle Treiber und Programme installieren.
    Wie es allerdings aussieht ist hier wohl nur Direct CD für Dein Problem verantwortlich. Ich werde das Programm mal aufspielen und sehen ob der Fehler auch bei mir auftritt. Mit den MP3-Project habe ich allerdings noch keine Erfahrung da ich keine MP3 brenne.
    Werde es aber mal versuchen. Werde Dich mit dem Ergebnis auf dem laufenden halten.

    Gruß Jonnyr
     
  7. Lonestar

    Lonestar Byte

    Registriert seit:
    8. März 2002
    Beiträge:
    67
    Hi,

    erst mal vielen Dank für Deine lange ausführliche Antwort.

    Ich hab erst mal unter Dienste geschaut, da ist "IMAPI CD Brenn COM Dienste" auf manuell gestellt und nicht gestartet. Der ist es wohl nicht. Deinstalliert und wieder installiert habe ich das ganze auch schon, ich glaube das hat nichts bewirkt. Ist auch etwas schwer zu testen, da die Abstürze, die Direct CD 5.1 (Build 133) verursacht, nicht oft vorkommen.

    Den Reiter Aufnahme in den Laufwerkseigenschaften habe ich bei mir nicht gefunden, ist vielleicht deaktiviert worden durch WinOnCD.

    Ich habe auch noch mal auf Treiber aktualisieren geclickt, da sind zwei neue signierte Treiber dazugekommen, die crash-Kandidaten wurden allerdings nicht aktualisiert. Es wirkt auch so, als ob z.B. cdralw2k.sys für Win2000 wäre und nicht für XP (keine Treiberleiche, da Neuinstallation).

    Ich bin im Moment etwas ratlos, aber Deine Vorschläge waren schon sehr gut. Ich werde wohl auf die Zeit und ein paar neue Service Packs hoffen.

    Übrigens, das Problem, das WinOnCD 5 mit dem MP3-Projekt nicht brennen kann, ist immer und unter jedem Account da. Es ist auch schon bei einem Freund, der Win2000 einsetzt aufgetreten. Das wirkt eher Roxio-Hausgemacht.

    Viele Grüße
    Matthäus
     
  8. jonnyr

    jonnyr Kbyte

    Registriert seit:
    3. Juni 2000
    Beiträge:
    168
    Hi

    UDF steht für Universal Disk Format und ermöglicht dem Brenner eine CD wie eine Festplatte zu behandeln. Um diese Funktion zu nutzen mußt Du das Zusatzprogramm DirectCD installiert haben. Wie es aussieht hast Du das Programm installiert.Deswegen kann diese Fehlermeldung kommen. Leider gibt es Anwendungen die sich (jedenfalls in älteren Versionen von WinonCd ) mit Direct-CD nicht vertragen haben. Dies wäre z.B. eine Möglichkeit für Deine Probleme. Versuch mal WinonCD zu deninstallieren und danach neu aufzuspielen, allerdings ohne die Installation von Direct-CD.

    2 Möglichkeit

    Schalte mal das Win-XP eigene Brennprogramm ab. Kann sein das sich da der Fehlerteufel eingeschlichen hat. Normalerweise gibt es mit dem Brennprogramm von XP und der Version 5 von WinonCd keine Probleme mehr. Ich habe vom ersten Brenner an immer nur WinonCD und war bisher zufrieden damit. Um das Brennprogramm abzuschalten gehe wie folgt vor:

    Start / Systemsteuerung / Verwaltung / Computerverwaltung / Dienste und Anwendungen / Dienste

    Dort deaktiviere den Dienst ? IMAPI CD Brenn COM Dienste".

    Zusätzlich kannst Du noch die Brennfunktion aus dem Laufwerk entfernen. Klicke dazu mit der rechten Maustaste im Arbeitsplatz auf das Laufwerk und dann auf "Eigenschaften". hier klicke den Reiter "Aufnahme" an und entfernen den Haken vor "CD-Aufnahme für dieses Laufwerk aktivieren".

    3. Möglichkeit

    Deinstalliere mal WinonCD und installiere mal ein anderes Brennprogramm. z.B. Nero. Die aktuelle Version findest Du meist auf irgendeiner Heft-CD oder direkt bei www.Ahead.com als Download.

    Ich hoffe ich konnte Dir helfen.

    Gruß Jonnyr
    [Diese Nachricht wurde von jonnyr am 09.03.2002 | 20:02 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen