WinTV2000...DirectX9b...fehler?!?!?!

Dieses Thema im Forum "Software allgemein" wurde erstellt von -Angelus-, 19. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. -Angelus-

    -Angelus- Byte

    Registriert seit:
    3. Januar 2003
    Beiträge:
    58
    Hallo Leute!!!
    Seitdem Direct X 9.0b draußen ist habe ich mit meiner HAUPPAUGE WIN TV PVR 350 keinen Sender mehr zu sehen bekommen......bis ich dann erfahren habe, dass DirectX9b ein Problem in der TV-Capture-Unterstützung hat. Microsoft hat dann auch schließlich den Hotfix "KB825116" nachgeschoben. Dieser lösste mein Problem auch auf anhieb!!!!!! Jetzt aber musste ich mein System formatieren und hab alles wie früher drauf......sprich.......directx9b+hotfix....aber mein problem ist wieder da!!!!!! ich bekomme mit der wintv keinen sender mehr rein.......alles schwarz!!!!!!
    hoffentlich kann mir hier jemmand helfen wie ich meine wintv wieder benutzen kann!!!!!!!!!!!!!!!!!

    zum System: WinXP Prof. SP1, Direct X 9.0b + KB825116 Hotfix, neuste Treiber & Software für die WinTV PVR 350

    PS: das antennenkabel wurde auch schon kontrolliert!!!!!

    mfg angelus
     
  2. -Angelus-

    -Angelus- Byte

    Registriert seit:
    3. Januar 2003
    Beiträge:
    58
    Hallo Leute!!!

    Habe das Problem gelösst!!!!!!!

    Ich hab mir nochmal von Hauppauge.de alle neuen Treiber+Software für die Karte gezogen und mit denen läufts jetzt.

    Es lag an dem MPEG Decoder!!!!!!!!!!!:aua:
    Ich hab immer noch auf DirectX getipt, obwohl der Hotfix schon drauf war...aber naja.......

    Danke an alle, die sich meine Message angeguckt haben!!!!

    MfG Angelus
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen