WinXP Anmeldung

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von tgotchi7, 16. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tgotchi7

    tgotchi7 Byte

    Registriert seit:
    3. Juli 2001
    Beiträge:
    10
    Hallo ihr da drausen!

    Hab ein ziemlich krasses Problem.

    Auf dem WinXP-Rechner sin d drei Benutzer registriert. Der Rechner ist alleinstehender Arbeitsplatz (keine Domäne)
    Beim Einschalten sollte normalerweises der Willkommen-Screen zu sehen sein, um einen Benutzer auszuwählen. Die entsprechenden Einstellungen dafür bei den An- und Abmeldeoptionen sind gemacht.

    Und nun das tolle:
    Der Rechner fährt beim Start immer voll durch und auf einmal ist man als Administrator drin. Obwohl der Admin natürlich ein Passwort hätte, aber das fragt er gar nicht ab.
    Ich hab in den Polices schon die Einstellung "STRG-ALT-ENTF für die Anmeldung erzwingen" (oder so ähnlich) eingestellt. Er fährt immer noch drüber.
    Sowas ist mir noch nie passiert, bei keiner WinXP Installation.
    Hab schon ein paar Stunden mit dem Problem verbracht und alles mögliche ausprobiert, weiß einfach nicht mehr weiter.

    So long Jungs und Mädels, kann mir einer/eine von euch weiterhelfen?


    Gruß

    gotchi
     
  2. tgotchi7

    tgotchi7 Byte

    Registriert seit:
    3. Juli 2001
    Beiträge:
    10
    STRIIIIIIIIIIIIIIIIIIIIIIIIIKE :bet: :bet: :bet:

    Kinder, ich liebe euch :D (natürlich im übertragenen Sinne)

    Es hat gefunzt.

    Ich hab zwar kein DefaultPassword gefunden, aber den Rest. Hab dann die Werte geändert - und siehe da, der Willkommen-Schirm mit all seinen Benutzern ist daaaaaaaaaaaa.

    Gott hat mich das Zeit gekostet, allein hätt ich das vermutlich nie hingekriegt.

    Merci und cu

    gotchi
     
  3. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    @Nevok

    Die Einstellung finde ich gut. Es gibt auch Leute, die posten ganze Handbuch-Auszüge und meinen dann noch, eine großartige Hilfe geleistet zu haben.
     
  4. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Versuche folgendes: START/AUSFÜHREN und eingeben CONTROL USERPASSWORDS2 ENTER

    In dem (ansonsten versteckten) Dialogfenster sollte bei "Benutzer müssen Benutzernamen....." ein Häkchen gesetzt sein. Ist es?



    salve
     
  5. tgotchi7

    tgotchi7 Byte

    Registriert seit:
    3. Juli 2001
    Beiträge:
    10
    AAAAAAAAAAAAAAAAAAAAAAAAAAAAHHHHHHHHHHHHHHHH!!!!!

    Sorry, aber das musste jetzt sein :bse:

    :aua:

    Hab ich gemacht.
    War im Abgesicherten Modus, hab die Anmeldung kontrolliert. Auch im AM ist die Willkommenseite eingestellt. Hab dem Admin sogar ein neues PW aufgedrängt - dann neu gestartet und ...


    diese sch.... Maschine startet doch glatt wieder als Admin durch. Ich schnalls nicht mehr. Langsam nehm ich das persönlich. Ich glaub, der hat was gegen mich.


    Verzweifelter Gruß

    gotchi
     
  6. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Hast du die Benutzerkontenbearbeitung schon im abgesicherten Modus (Admin) versucht? Bei dieser Gelegenheit stopfe gleich die Hintertür und gib dem Admin-Login im abgesicherten Modus ein Passowort.



    salve
     
  7. tgotchi7

    tgotchi7 Byte

    Registriert seit:
    3. Juli 2001
    Beiträge:
    10
    :aua: Sch....., hat nicht gefunzt.

    Die automatische Anmeldung als Admin ist deaktiviert.
    Also, ich steh wieder mal am Anfang :confused:

    Es ist zum :heul: , aber ich find?s einfach nicht.

    Deshalb: Nochmal ein Hilferuf an alle. Kennt da jemand eine Lösung, bzw. hatte schon mal jemand das Problem.
    Neuinstallieren ist wirklich die aller, aller, aller letzte Möglichkeit, die ich nehmen möchte.


    Gruß

    gotchi
     
  8. tgotchi7

    tgotchi7 Byte

    Registriert seit:
    3. Juli 2001
    Beiträge:
    10
    Danke für den Hinweis

    Daran hab ich nun wirklich nicht gedacht.

    Hab den Eintrag in den Polices gefunden. Kann leider erst morgen ausprobieren, ob es wirklich daran liegt. Ich glaube aber, dass es genau das sein dürfte :)


    Danke, Danke, Danke

    gotchi:)
     
  9. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @tgotchi7

    Beim nächsten mal: Google, da werden Sie geholfen. ;)
     
  10. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @franzkat

    Danke. Ich denke halt auch immer an die Leute, die nur Analog ins Netz gehen. Bei denen dauert's ja immer etwas, bis sich so 'ne Seite aufgebaut hat. Und wenn ich schon mal auf der Seite bin und der Text nicht gerade allzulang ist, dann kopiere ich ihn und poste ihn hier.

    Gruß
    Patrick
     
  11. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Freut mich zu hören, daß es geklappt hat. Dann kann ich ja heute wieder eine gut Tat auf meinem Guthabenkonto verbuchen. :D
     
  12. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Ich geb halt gerne hier 'ne genaue Anleitung, wie sich ein Problem beheben läßt. Dann brauch derjenige, der das Problem hat, sich nicht durch unzählige Seiten zu klicken. :D
     
  13. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo tgotchi7

    Auf dieser Seite habe ich folgendes gefunden:

    Um den Anmeldeprozess zu automatisieren, kann man folgendes tun: In der Registry unter HKEY_LOCAL_MACHINE \ Software \ Microsoft \ Windows NT \ CurrentVersion klickt man auf den Ordner Winlogon. In der rechten Fensterhälfte auf den Eintrag DefaultUserName klicken und gibt ins Feld Wert den Benutzername ein. Beim Eintrag DefaultPassword muss das Passwort im Feld Wert eingegeben werden. Bei AutoAdminLogon muss der Wert 1 sein.

    Schau mal bei dir in der Registry, ob du in den genannte Schlüsseln ebenfalls Einträge hast. Falls ja, dann lösche die Werte der Schlüssel DefaultUserName und DefaultPassword, aber keinesfalls die Schlüssel. Den Wert von AutoAdminLogon setzt du auf "0" Starte dann den Computer neu. Nun sollte sich der PC eigentlich nicht mehr automatisch anmelden.

    Gruß
    Patrick
     
  14. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo tgotchi7

    Versuch's mal mit folgendem "Trick":

    Ändere die Art der Benutzeranmeldung, indem du den Willkommensbildschirm deaktivierst, so daß du die Anmeldmaske wie unter Windows 2000 hast. Starte anschließend den PC neu.

    Wenn du nach dem Neustart die Anmeldemaske siehst, dann gib Benutzername und Passwort ein. Nach erfolgreicher Anmeldung stellst du dir ursprüngliche Anmeldeform (mit Willkommensbildschirm) wieder her.

    Sollte das auch nicht klappen, dann weiß ich leider auch keinen Rat mehr... :bse:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen