WinXP bootet nicht wegen NTOSKRNL.exe

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von helschabe, 27. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. helschabe

    helschabe Kbyte

    Habe gestern den PC mit WinXP Home runtergefahren und beim Neustart erschien die Meldung, daß die Datei NTOSKRNL.exe nicht gefunden wurde und neu installiert werden muß. Habe von der 2.Festplatte diese Datei reinkopiert, ohne Erfolg. Kann die Install-CD den Fehler reparieren?
     
  2. Versuch's im Zweifelsfall mal mit ner Reparaturinstallation.
    Von CD booten und dann Installation - danach mit R Reparaturinstallation.

    Wenn die CD noch SP1 ist, muss das Service Pack 2 danach wieder neu installiert werden.
     
  3. franzkat

    franzkat CD-R 80

    In den meisten Fällen handelt es sich um einen boot.ini-Fehler, eher selten liegt eine Beschädigung der Datei NTOSKRNL.exe oder ein Hardware-Fehler vor. Deshalb sollte man nicht gleich mit Kanonen auf Spatzen schießen und eine Reparatur-Installation durchführen, sondern zunächst mal die boot.ini neu schreiben lassen durch

    bootcfg /rebuild in der Recovery-Konsole.
     
  4. franzkat

    franzkat CD-R 80

    Vergiß die Baumstruktur. Das ist doch Unsinn.
     
  5. Hallo...
    ich habe genau das selbe Problem, allerdings inzwischen auf Win2000 prof. Ich habe es mit dem Reparieren probiert und es klappt einmal, aber schon beim nächsten starten exact das selbe prob. Wie kann ich das dann noch lösen??
    Und die Win CD soll immer einen Fehler haben und zwar
    " Zeile XYZ der Inf-Datei ist fehlerhaft
    Setup kann nicht fortgesetzt werden.
    um zu beenden, eine belibege Taste drücken"
    seltsam nur, dass es immer eine andere Zeile ist und dass dieses Problem nur auf diesem PC vorliegt, auf anderen die CD einwandfrei läuft.
    Hoffe, dass mir jemand helfen kann...
     
  6. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    vermutlich Hardwarefehler / Defekt... CD-Rom Laufwerk, RAM-Fehler, Festplatte. Du hast die freie Auswahl... alles muss überprüft werden.

    Wolfgang77
     
  7. Das hab ich mir schon fast gedacht
    na gut, ich werd mal versuchen dem Fehler auf die Spur zu kommen
    Danke!
     
  8. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    RAM-Testsoftware findest du hier:

    www.memtest.org

    Die ZIP entpacken und mit Nero die ISO brennen, ergibt bootfähige CD.

    Wolfgang77
     
  9. Danke für den Hinweis, aber leider hab ich auch nicht sehr viel ahnung, jez weiß ich nur nicht, was ich genau downloaden soll...
     
  10. So ich hab jetzt mal Ram-Bausteine aus einem anderen PCin diesen Eingesetzt und jetzt läuft der wieder. Es lag also sehr warscheinlich an den RAMs.

    DANKE für die Tipps! :jump: :danke: :jump:
     
  11. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Denke ich auch (RAM-Fehler), kann ein Modul defekt sein... kann aber auch nur ein Kontaktproblem gewesen sein.

    Hier der Download-Link direkt:
    http://www.memtest.org/download/1.60/memtest86+-1.60.iso.zip

    diese ZIP entpacken (nicht die ISO entpacken falls das dein Packer anbietet), die ISO mit Nero brennen... glaube unter "DATEI - IMAGE BRENEN" war das. Ergibt BOOT-CD... mit der kannst du den Speicher testen ohne dass dein Windows eventuell zerpflückt wird (Abstürze usw.).

    Wolfgang77
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen