WINXP-DriveImage

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von nobbe, 12. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. nobbe

    nobbe Byte

    Registriert seit:
    12. Januar 2002
    Beiträge:
    63
    Hallo Leute.
    Ich will mein WINXP mit Drive Image 5 von meiner zu kleinen 9GB scsi Platte auf eine 18 GB scsi Kopieren. Funktioniert auch einwandfrei. Nur nachdem die ganze Partition Kopiert ist und die neue Platte als Aktiv markiert wurde startet der Pc von der neuen Platte und bleibt mit fehler hängen.
    Der Wortlaut:"folgende Datei fehlt oder ist beschädigt:<windows root>\system32\hal.dll Installieren sie ein Exemplar der Datei erneut"

    Die datei ist aber vorhanden!
    Nun alles klar, aber wie macht man sowas bzw. wie kriege ich die neue Platte zum laufen?
    Danke für eure antworten.
    Gruß Norbert
     
  2. jonnyr

    jonnyr Kbyte

    Registriert seit:
    3. Juni 2000
    Beiträge:
    168
    Hi

    Meiner Erfahrung nach mit DriveImage 3, 4, und 5 dürfte es keine Probleme geben. Ich habe 2 Scsi-LW a 4 GB im PC und eine 30 GB IDE Platte. Auf der Scsi befindet sich WinMe und auf der IDE WinXP.Egal von welcher Partition ich die beiden Systeme mit Image wieder herstelle es funktioniert immer. Xp konnte ich auch noch mit der Version 4 sichern und wiederherstellen. Wichtig dabei ist nur das man mit Fat 32 fährt. Probleme gibt es wenn man auf der einen Platte Fat32 und auf der anderen NTFS hat. Das die Version 5 für XP tauglich ist hat in erster Linie mit der Installation des Programmes unter XP zutun,nicht mit der Sicherung der Partitionen. Die werden ja im Dos-Modus ausgeführt, nur die erweiterten Möglichkeiten wie das Wiederherstellen einzelner Dateien oder Verzeichnisse direkt aus Windows XP heraus, dafür ist erst die Version 5 fähig. Mit der Version 4 hatte ich da auch Probleme. Wollecompi liegt da schon eher richtig mit seiner Vermutung das Du die Partition kopiert und nicht wie es sein soll ein Image erstellt hast. Mit der Aktivierung hat es auch nichts zutun. Habe WinXp einmal gesichert ohne Aktivierung und einmal nachdem ich alle Programme und Treiber installiert hatte. Beide Versionen lassen sich ohne Probs wieder aufspielen.
    Mein Tip. Kopiere mal die Datei hal.dll von der Dos-Ebene direkt von der alten auf die neue Platte ohne über DriveImage zu gehen.

    Gruß Jonnyr
     
  3. Gast

    Gast Guest

    Hey

    Ich las schon mehrfach von so einem Prob mit DR 4.
    Die hall.dll wird als erstes beim Systemstart abgearbeitet. Möglicherweise ist der Bootsektor nicht ordentlich (oder gar nicht?) übertragen worden.
    Ich würde versuche, von XP CD zu starten, die Reparaturkonsole aufrufen und mit fixboot und bootcfg /rebuild versuchen, den Bootsektor wieder herzustellen bzw. neu einzurichten.

    M.f.G. Erich
     
  4. barbarossi

    barbarossi Megabyte

    Registriert seit:
    22. November 2001
    Beiträge:
    1.137
    Hallo MTrebuko !

    Was ich weiß ist , das erst Partition Magic 5.0 offiziell für XP freigegeben wurde . Allerdings hatte ich das mit dem Sichern , Zurücksichern und dauerndem (Nicht-)Anmelden auch schon unter
    2000 , allerdings auch mit der 4.0 . Werd heute mittag mal die 5.0 testen und Bescheid sagen , wenns mit der klappt !

    MfG Florian
     
  5. MTrebuko

    MTrebuko Kbyte

    Registriert seit:
    21. Februar 2002
    Beiträge:
    288
    Hi
    Ich habs mal mit der 4.0 gesichert, und als er das ganze wieder restored hatte kam ich bis zum Anmeldebildschirm. Als ich mich dann anmelden wollte, tat er kurz so, als ob er mich anmelden würde und schwups war ich aber wieder vor dem Anmeldeschirm.
    (und durfte mich wieder anmelden) Das ist vor allem lustig mit Autologon => Das ist dann ein dauerndes an / abgemelde.

    Problematisch ist das ändern der Laufwerksbuchstaben. Das geht soweit, daß der PC gar nicht mehr bootet, oder eben immer Fehlermeldungen auspuckt, wenn er was nicht finden kann ....

    Hast du denn die Reparatur Optionen vollends durch? Wenn dus mit rep. nicht wegbekommst, dann ...

    Grüße

    MT
     
  6. Wollecompi

    Wollecompi Megabyte

    Registriert seit:
    4. November 2000
    Beiträge:
    1.295
    Hast Du die Partition "nur" kopiert oder bist DU über Image erstellen und dann wiederherstellen gegangen?
    Kann aber auch sein, daß es mit XP und Aktivierung zusammenhängt....weil eine HDD-Änderung ist ein Hardwarewechsel den XP ungefähr so wertet, als wäre es auf einem komplett anderen Rechner installiert worden. Eventuell nochmal eine Update(bzw. Reparatur)-Installation drüber laufen lassen.....und danach halt wieder aktivieren....aber das fordert XP von sich aus an....
    Gruß
    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen