WinXP im Bootmgr. nur als "Unknown OS" ?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von mobileuser, 12. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mobileuser

    mobileuser Kbyte

    Registriert seit:
    22. September 2002
    Beiträge:
    191
    Hallo zusammen,

    Bisher:
    voll funktionsfähige Konfig war(!):

    HD1/Partition 0: WinXP f. mich (Pro)
    HD1/Partition 1: WinXP f. die Kinder (Kids)

    Festplattenmanager (FM) / Bootmanager (BM) -->
    Auswahl beim booten brav zwischen beiden möglich, alles bestens
    :)

    Heute:
    Kopiere mit Festplattenmanager Platte1 auf Platte 2 (Sicherung aller Partitionen auf 2nd HD) / hat schon zig-mal geklappt
    heute aber Programmabsturz (Grrrr) :eek: :eek:

    Maschinchen neu gebootet und im BM war plötzlich nur noch die Anzeige der "Kids-partition" :eek: :heul:
    Zum Glück konnte ich wenigsten die Kid-P. erfolgreich booten. :rolleyes:


    Rettungsversuch
    In dieser Partition gibt es auch den FM/BM (zum Glück)
    Der BM zeigt mir nun aber leider nicht mehr Pro-Partition zum booten an. Nur die Kid-P. läßt sich anwählen.
    Im FM läßt sich aber die Pro-Partition auf "nicht versteckt/bootfähig" einstellen -- man sollte also davon noch booten können.

    Der BM zeigt mir die HD1/P1 nicht als Win an.:heul:
    Im BM hab ich jetzt einen Eintrag "als fremdes OS booten" erstellt. Jetzt läuft der Rechner wieder über beide Wege hoch aber da stimmt trotzdem noch etwas nicht.

    Jetzt kann ich wieder beide Partitionen erreichen aber eben nur als
    Pro --> unbekanntes OS
    Kid --> WinXP

    Frage
    Irgendwas in der Pro-Partition wurde beim Programmabsturz zerschossen so dass der BM diese Partition nicht mehr als bootfähig/Win erkennt.

    Was kann da los sein? Bootsector der ersten Partition defekt? Trotzdem möglich als "unbekanntes OS" zu booten?
    Merkwürdig, :confused: erbitte Hilfe

    :bahnhof: :bitte:

    Mfg
    Mobileuser
     
  2. mobileuser

    mobileuser Kbyte

    Registriert seit:
    22. September 2002
    Beiträge:
    191
    Hallo zusammen,

    das Problem hab ich leider immer noch nicht gelöst.
    Kann mir jemand helfen????

    Mfg
    Mobileuser
     
  3. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
  4. mobileuser

    mobileuser Kbyte

    Registriert seit:
    22. September 2002
    Beiträge:
    191
    Danke an Leonito,

    ich hab das Tool zwar noch nicht verwendet, aber die anleitung gelesen. Da geht es eher um gelöschte Partitionen.

    Meine Partition ist nicht gelöscht, ich kann ja sogar von ihr booten. Die P. verhält sich nur so komisch......

    Hilft da das Tool wirklich??
    Mfg
    mobileuser
     
  5. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Klar hilft das Tool - ansonsten hätte ich es nicht erwähnt.

    Ansonsten schreib doch mal was die Datenträgerverwaltung zu dieser Partition zu sagen hat.

    Bei mir wurde gestern eine zweite Festplatte als "Unbekannt" (von XP), "Fehlerhaft" (von Partition Magic) bezeichnet. Nachdem ich auf "Partition aktivieren" gegangen war, war alles wieder in Butter.
     
  6. mobileuser

    mobileuser Kbyte

    Registriert seit:
    22. September 2002
    Beiträge:
    191
    Jupp, werde ich machen - ich hoffe ich komme morgen dazu.
    Parallel hab ich jetzt mal bei Paragon angefragt - deren Produkt hat ja das Problem verursacht mit dem Absturz.

    Danke für die Hilfe soweit.
    Ich melde mich wieder sobald ich die Antworten zu Deinen Fragen habe.

    MfG
    Mobileuser
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen