WinXP Installation - Fehler beim Booten

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von mattzeh, 31. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mattzeh

    mattzeh ROM

    Registriert seit:
    12. Juni 2000
    Beiträge:
    6
    bei mir klappt bei der win-xp installation nach dem dateien kopieren nichts mehr! beim neustart des rechners sollte er eigentlich von der festplatte booten, was allerdings darin endet, dass "Fehler beim Laden des Betribssystems" erscheint. die BIOS-einstellungen sind richtig und mehrfach überprüft und ausgetestet.
    Allerdings fehlt eine io.sys auf der festplatte, die meineserachtens immer die erste datei war, auf die ein rechner beim booten zugreift...
    mfg
    Mattze
     
  2. mattzeh

    mattzeh ROM

    Registriert seit:
    12. Juni 2000
    Beiträge:
    6
    habs jetzt auch ausprobiert ohne partitionen...das läuft einfach ni!!!
    und vorher hatte ich das ganz normal beim setup gemacht: 2 partitionen, die erste 16 gig mit win xp!
    also um es kurz zu machen, ich installiere, doch der pc kann ni von der festplatte booten...
    woran könnte das noch liegen???
    [Diese Nachricht wurde von mattzeh am 31.08.2002 | 19:35 geändert.]
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Aha, Womit hast du denn Partitioniert und vor allem WAS für Partitionen hast du eingerichtet?

    J2x
     
  4. mattzeh

    mattzeh ROM

    Registriert seit:
    12. Juni 2000
    Beiträge:
    6
    die festplatte ist 40 gig groß
    die partition müsste eigentlich am anfang der festplatte liegen, da sie neu ist und ich bisher nur den ersten teil zugewiesen und formatiert habe.
    hmmm...vielleicht sollten die deppen von microsoft dann ma wieder die io.sys inführen...da hats wenigstens gefunzt ;-)
     
  5. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Naja, ne IO.SYS braucht XP nun wirklich nicht mehr. XP benötigt im Root nur NTLDR NTDETECT.COM BOOT.INI und Optional BOOTFONT.BIN um die Systempartition zu starten...

    Mal ne Andere Frage: Wie groß ist deine Festplatte, und wo liegt deine XP-Partition

    z.B. 60 GB insgesamt

    c: 5GB
    d: 20GB
    E: 35GB - XP

    In diesem Falle ist das Bios einfach nicht in der Lage das Betriebssystem zu starten weil es ausserhalb der 1024 Zylinder Grenze liegt.

    J2x
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen