WinXP kann AGP-Treiber n. inst. (k7s5a)

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von pelzerich, 30. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pelzerich

    pelzerich Byte

    Registriert seit:
    28. März 2002
    Beiträge:
    60
    Ich habe das Elitegroup k7s5a mit BIOS vom 15.12.01 und eine GeForce 4 MX 440. Nach der Installation von XP steht im Gerätemanager, das für den AGP-kompatiblen Video-Controller kein Treiber installiert ist. XP findet auch keinen, weder auf der Windows- noch auf der MB-CD (die ist auch nicht xp-fähig). Ich habe schon den neuen AGP-Treiber (1.09f) gezogen versucht zu installieren, soll angeblich auch geklappt haben, aber nach dem Neustart das gleiche Bild: Kein Treiber.

    Hat jemand eine Idee? Sollte ich das BIOS flashen und wenn ja wie gehe ich genau vor unter XP (noch nie gemacht!) Vielen Dank im voraus!
    Gruß,
    Carsten
     
  2. clankrieger

    clankrieger Byte

    Registriert seit:
    14. Oktober 2001
    Beiträge:
    55
    Hi
    Du solltest dir aber trotzdem den AGP-Treiber von Elitegroup installieren. Der ist halt optimal aufs Board zugeschnitten.
     
  3. pelzerich

    pelzerich Byte

    Registriert seit:
    28. März 2002
    Beiträge:
    60
    Das war das Problem! Ich dachte die ganze Zeit, der AGP-Treiber wäre nicht richtig installiert und habe deswegen den Detonator-Treiber noch nicht installiert. Jetzt läuft es! Danke.
    Gruß,
    Carsten
     
  4. Gast

    Gast Guest

    Hey Carsten

    Du brauchst offensichtlich den Treiber für deine Grafikkarte. Du erhälst ihn von Nvidia (Detonator) http://www.nvidia.com/view.asp?PAGE=windows2000. Der AGP-Treiber hat damit nichts zu tun.

    M.f.G. Erich
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen