WinXP kein Support für CF/MM Cardreader?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von MiG41, 21. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MiG41

    MiG41 Byte

    Registriert seit:
    6. Dezember 2000
    Beiträge:
    20
    Hilfe nun ist es passiert. Durch den Kauf eines Desknote - Laptops bin ich nun mehr oder weniger glücklicher XP Prof. User.
    Leider verfügt dieser Laptop nicht über einen PCMCIA Slot, sodas ich meinen "alten" CF Kartenadapter nicht mehr nutzen kann.
    Kein Problem, dachte ich nimmste halt den USB - CF/MM Kombi- Adapter vom Desktop - PC, doch siehe da trotz ordentlicher Installation aller Treiber (übrigens die neusten von Datafab heruntergeladen, allerdings nur für Win2000), schaltet XP nach einer Weile den Rechner mit einer ziemlich schnellen Fehrelmeldung herunter, in der ich nur noch was von IRQ less o.ä. lesen konnte. Fahre ich den Rechner wieder hoch erscheint die Fehlermeldung meist gleich nach dem Willkommen- Screen oder auch etwas später.
    Es sit mir sogar schon ein paar mal gelungen Bilder von der eingesteckten CF- KArte herunter zuladen, aber erst nach mehreren Nesustarts.
    So geschehen übrigens nicht nur auf meinem Läppi, sondern auch auf noch 2 weiteren XP Rechneren von Bekannten. Also scheint das ein XP - Problem, oder eines von Datafab zu sein? Das Desknote hat übrigens USB 2.0, die anderen Versuchsrechner hatten noch die "alte" USB- Version. Kann jemand helfen?
     
  2. MiG41

    MiG41 Byte

    Registriert seit:
    6. Dezember 2000
    Beiträge:
    20
    Stimmt, das war mir auch klar. Inzwischen habe ich das aber auch in den Griff bekommen. Habe auf der Seite von Datafab tiefgeschürft und bin fündig geworden. Seltsamerweise ist der Treiber nicht auch der Downloadseite zu finden, man muss sich über die FAQ\' s dorthin hangeln. Aber es gibt ihn und es funktioniert.
    Vielen Dank trotzdem für Deine Antwort.

    MiG41
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Ist wohl ganz klar ein Treiberproblem :( Wenn der Hersteller keinen Treiber für XP schreiben will / Kann, wirst du dich wohl weiter so durchwurschteln müssen. Oder in Neue Hardware invenstieren...

    J2x
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen