WinXP: Manchmal Anwendungen nicht aufrufbar

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von candolar, 11. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. candolar

    candolar Kbyte

    Registriert seit:
    29. April 2005
    Beiträge:
    212
    Hi,

    ich habe ein etwas merkwürdiges Problem:

    Manchmal nachdem ich den PC mit WinXP SP2 gebootet habe, verhält sich der Computer folgendermaßen: Wenn ich doppelklick links z.B. auf Word oder eine andere Anwendung mache, die auf dem Desktop liegt, startet nicht das jeweilige Programm, sondern es geht ein Fenster auf, in dem der "Arbeitsplatz" (alle Laufwerke C.\, D:\ etc. werden angezeigt) bzw. der
    Windows-Explorer angezeigt wird. Ich bin dann nicht in der Lage, die entsprechende Anwendung zu starten.

    Wenn ich dann im Internet-Explorer auf einen Link auf einer URL klicke, die normalerweise im selben(!) Fenster geöffnet wird, öffnet sich stets ein neues(!) Internet-Explorer Fenster...sehr merkwürdig...

    Wie gesagt, das passiert nur manchmal und ist nicht reproduzierbar. Ich habe auch keine Viren oder sonstige Malware auf dem System (entsprechende Scanner
    (verschiedene) mehrmals drüberlaufen lassen).

    Noch zur Info: Ich habe TweakUi for XP installiert...

    Habt Ihr eine Idee, woran das liegen könnte?

    Vielen dank! :)

    Viele Grüße
    Susan
     
  2. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    du bist mit einem Virus namens Jeefo32 infiziert
    Sofort Check machen.
    ich hatte das gleiche Problem und mußte Windows neu installieren, weil der Virus alle EXE-Dateinen infiziert hat.
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    suche einmal nach Spuren von diesem Virus:

    Auf NT-basierten Systemen (NT/2000/XP) erstellt der Virus einen Dienst namens PowerManager mit dem Starttyp "automatisch", so dass der Virus automatisch beim Start aktiviert wird.

    Weitere Informationen:
    http://www.sophos.de/virusinfo/analyses/w32jeefoa.html

    Bitte den LINK zu deiner HiJAckThis-Auswertung posten.
     
  4. candolar

    candolar Kbyte

    Registriert seit:
    29. April 2005
    Beiträge:
    212
    Hi,

    vielen dank für Eure Antworten! :)

    Ich bin mir aber nicht sicher, ob ich wirklich mit diesem Virus/Wurm (whatever) infiziert bin. Die Leute, die davon betroffen sind berichten über andere "Ausfälle"...etwa hier...

    http://www.pro-support.de/ps1.pl?noframes;read=608

    Bei mir findet 1. AntiVir (neuste Viren-Liste) nichts 2. kommen überhaupt keine Fehlermeldungen und 3. sind alle MS-WinXP Patches installiert. Und dies soll, nach den o.g. Thread, ja bereits ausreichen, um den Jeefo loszuwerden...

    Bei mir starten wie gesagt nur sporadisch manchmal Anwendungen nicht...sonst nichts...Verratet Ihr mir, wie und warum Ihr in meinem Fall auf den Jeefo kommt...?

    Wißt Ihr deshalb zufällig, wie man rausbekommen kann, ob der Virus drauf ist oder nicht? Wie gesagt, AntiVir zeigt nichts an. HiJackthis laß ich morgen (bzw. heute später lol!) drüberlaufen...

    Vielen dank nochmals! :)

    Viele Grüße
    Susan
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen