WinXp, NVidia GF2 MX und TwinView

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von big_baba, 21. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. big_baba

    big_baba Byte

    Registriert seit:
    5. Dezember 2001
    Beiträge:
    38
    Nun habe ich schon ne ganze Reihe von Foren durchgeblättert, doch irgendwie kennt wohl keiner ne Antwort.
    Also, meine GF2 MX von PixelView hat einen TVOut, genannt TwinView. Alles funktioniert unter Win2000 ohne Probleme mit Deto 21.83. Das Bild am TV hat zwar diese schwarzen Ränder, die ich auch nicht mit TVTool wegbekomme (Absturz), aber eigentlich kann man damit leben. Nun bin ich am Test von WinXP Pro und tausche gleich mal, nach der Installation die gelieferten Treiber aus, da dort die Funktion von TwinView gar nicht da ist. Ich wieder Deto 21.83 drauf und ... naja ein Bild ist da, aber nur der Hintergrund. Wenn ich dann ein DVD ansehen will, ist nur ein schwazer Bildschirm.
    Wo ist das Problem? Ich bitte um konstruktive Vorschläge. Wieso, weslhalb und so ich XP teste ist dabei vollkommen Wurst, denn wenn ich auch so vor zwei Jahren gedacht hätte, würde ich mich heute noch mit Win98 herumschlagen.

    Gruß
    [Diese Nachricht wurde von big_baba am 21.01.2002 | 00:25 geändert.]
     
  2. big_baba

    big_baba Byte

    Registriert seit:
    5. Dezember 2001
    Beiträge:
    38
    Danke für die Anteilnahme!
    Habe das Problem inzwischen gelöst. Offensichtlich hat MS bei der Hardwareerkennung mächtig geschlampt. Mit neuen Detos ist nix zu machen und die schwarzen Ränder sind eigentlich normal auf dem Fernseher. Ich habe einen älteren Deto3v12.xx eingesetzt, und siehe da, der Fernseher wird als solches erkannt und alles ist i.O.
    Na ja, mit Win2000 gab es am Anfang auch solche Probleme, nach zwei Jahren sind die Treiber aber schon relativ ausgereift. Ich hoffe bei XP geht?s schneller.
    Wer also auch mit GF2 MX und TwinView solche Probleme hat, der sollte mal die Treiber vor der 15.xx ausprobieren.
    Gruß Ralf
     
  3. dschingen

    dschingen Byte

    Registriert seit:
    7. Mai 2000
    Beiträge:
    75
    es gibt mittlerweile die treiberversion 23.11 von nvidia ( glaube ich ). weiß nicht, obs hilft, aber bevor sich hier gar keiner meldet wollte ich mal dazu beitragen:)
    das mit dem schwarzem bild könnte vielleicht ein Hardware overlay (oder so ) sein. muss im DVD prog an/ bzw. aus geschaltet werden.

    dschingen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen