1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

WinXP Pro SP2 - Autostart-Problem!!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von nilsole.net, 1. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo zusammen.
    Ich hab folgendes Problem:
    Ich besitze Windows XP Porfessional SP1 und habe kürzlich SP2 installiert. Daraufhin wurden aber nicht mehr alle Autostart-Programme (z.B. Norton Internet Security) beim Systemstart geladen und der PC reagierte kaum noch und hat sich ständig aufgehängt, was mir vorher so gut wie nie passiert war! :eek: :eek: :eek:
    Dazu kam noch, dass sämtliche DirectX-Spiele nicht mehr funktioniert haben, was nachweislich nicht an dem installierten DirectX-Update von Version 9.0b auf 9.0c lag.

    Ich habe also SP2 wieder runtergenommen. Das DirectX-Problem hatte sich gelöst, nicht aber das Autostart-Problem! :confused:
    Ich muss mir jetzt damit helfen, dass ich bei der Windows-XP-Nutzeranmeldung erst ca. 30 Sekunden warte, bevor ich mein Passwort eingebe und in Windows gehe. Nur dann werden die Autostart-Programme geladen - klingt bizarr, ist es auch! :aua: :aua:

    Was kann ich jetzt tun, um das Problem zu lösen? :was:
    Eine Neuinstallation von Windows XP kommt für mich nicht in Frage.

    :danke:
     
  2. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Spiel das Image der Systempartition wieder zurück dass du hoffentlich vor der Installation des SP2 angelegt hast.


    Gibts für den Norton Müll nicht Updates damit das Zeug mit dem SP2 läuft? Bin grad zu faul zum googlen...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen