WinXP SP1: 100% CPU-Auslastung bei Video-Playback

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von M3zZiaH, 23. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. M3zZiaH

    M3zZiaH Byte

    Registriert seit:
    23. September 2002
    Beiträge:
    77
    Hallo,

    da Microsoft ja nun den Support für Windows 2000 einstellt, hab ich mir XP geleistet, SP1 und alle Updates sowie aktuelle Treiber für alle Geräte installiert. Funktioniert nun soweit alles recht gut, nur frieren manchmal Spiele ein, wobei ich aber denke, dass das an der Temperatur (40°C) oder eben an dem eigentlichen Problem liegt.

    Wie gesagt - aktuelle Treiber (darunter auch Sound und Grafik) sind drauf und unabhängig von dem Programm (jedes verhält sich gleich), friert es ein und lässt sich nur noch mit einer wahnsinnigen Verzögerung abschießen. Ein Bild vom Video gibts erst gar nicht und die CPU-Auslastung steigt auf 100%.

    Ich bin mit meinem Latein an dieser Stelle am Ende und hoffe, dass es jemand anders besser weiß. Danke schon mal für Antworten.

    mezziah
     
  2. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Was ist mit den Chipsatztreibern? Sind auch die installiert?

    Und wie hoch ist die CPU-Temperatur im Falle des Einfrierens? Diese solltest du direkt danach im Bios oder einem geeigneten Tool auslesen und hier posten.
     
  3. M3zZiaH

    M3zZiaH Byte

    Registriert seit:
    23. September 2002
    Beiträge:
    77
    Wow, lag tatsächlich an den VIA-Chipsatztreibern. Wieso in aller Welt installiert die XP nicht automatisch, wenn das 2000 schon ordnungsgemäß erledigt? Komische Sache das.

    Danke jedenfalls für die Tipps :)
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    das Win XP SP1 ist völlig veraltet, du solltest schleunigst das SP2 installieren und alle danach veröffentlichten Sicherheits-Patches.... das SP2 ergibt ein "fast vollständig" neues Win XP.

    Wolfgang77
     
  5. Bananchen

    Bananchen Kbyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    302
    Freilich!!
    Nur weil die das Sicherheitscenter nachrüsten und n paar anderen Files austauschen, haste gleich n ganz anderes Windows.

    Yes Sir!!! :cool:
     
  6. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Bananchen deine Signatur sagt ja schon alles... :)

    Soweit ich mich erinnere wurden etwa 10000 Dateien ausgetauscht und über 1000 Bugs behoben, der IE wurde erneuert / erweitert.. Default-Einstellungen geändert und.. und .. und . So kamen auch die ca. 250 MB an Daten zusammen..

    Wenn das für dich nur ein paar Dateien sind, dein Ding .. geht mir am Hintern vorbei.

    Wolfgang77
     
  7. Bananchen

    Bananchen Kbyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    302
    Einen spürbaren Unterschied hab ich ned gemerkt, außer das sich die Win-Firewall (Dreckskiste :D) immerwieder dazwischen hängt, obwohl ich die schon x-Mal deaktiviert habe.
     
  8. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    @ M3zZiaH

    Freilich werden die von XP - auch im Bereich SP1 - installiert. Jedoch solche, die mehrere Jahre alt sind und auf maximale Kompatibilität ausgerichtet sind, während bei VIA kaum ein Monat vergeht, wo nicht erweiterte/verbesserte Treiber angeboten werden..

    Ich würde nach meiner Einschätzung einen beachtlichen Teil ähnlicher Fehler auf fehlende oder mangelhafte Chipsatztreiber zurückführen. Die Frage ist nun: Wer hat da nicht aufgepasst? Mr. Bilyy oder nicht doch eher der User selber? ;) Soll sich jeder selber beantworten.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen