1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Winxp startet nach Rameinbau nicht mehr

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Werner3, 27. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Werner3

    Werner3 Byte

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    8
    Hallo habe ein Asus A7N8X-Deluxe in dem ich zwei Speicherriegel mit der Bezeichnung
    TwinMos Pc3200 CL2,5 256MB DDR-Dimm im Dualchannelmode Betreibe.
    Ging alles ohne Probleme.
    Jetzt habe ich mir noch einen Riegel mit der selben Bezeichnung nur mit 512MB gekauft.
    Fürs Spielen sind 1024Mb sicherlich nicht schlecht.
    Nur startet jetzt mein Winxp-Home nicht mehr ( blinkender Cursor, das wars dann )
    Aber beim Einschalten wird der Speicher beim Startbildschirm richtig angezeigt, 1024 MB.
    Also das Bios hat es dann richtig erkannt, oder??
    Habe die Rams auch in den Steckplätzen getauscht ohne Erfolg.
    Im Bios steht alles auf Auto. Ohne die 512 MB fährt mein PC ohne Probleme wieder hoch.

    Kann mir jemand helfen

    mfg
    Werner
     
  2. Paule zwo

    Paule zwo Byte

    Registriert seit:
    29. April 2003
    Beiträge:
    95
    Habe das selbe Problem Wie Werner3 auch mit nforce2 Board.

    Habe mir von einen Experten sagen lassen, das das ganze nur dann funktioniert wen man exat 3 mal den gleichen Riegel einbaut.Also 3mal gleiche größe, gleicher Hersteller und mit gleicher spezifikation.Dan soll es angeblich funktionieren. Habe es selbst noch nicht ausprobiert werde es aber in nächtster Zeit tun.
     
  3. leendi

    leendi Byte

    Registriert seit:
    22. Dezember 2004
    Beiträge:
    67
    Hallo,

    so kenn ich es auch! Bei verschiedenen Herstellern kann das so laufen, aber die Leistungsmerkmale müssen meines Wissens nach mindestens gleich sein!

    Grade im Dualchannelbetrieb gibt's sonst wohl erhebliche Probleme!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen