WinXP und WinME im Netzwerk ?!? HILFE!!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Enforcer2001, 25. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Enforcer2001

    Enforcer2001 ROM

    Registriert seit:
    15. Mai 2001
    Beiträge:
    2
    Ich habe jetzt auf meinem Hauptrechner WinXP installiert, und das System läuft auch zufriedenstellend.
    Aber ich kann von meinen beiden WinME-Rechnern nicht mehr auf den WinXP-Rechner zugreifen.
    Zwar funktioniert Internet Conection Sharing einwandfrei, und ebenso PC Anywhere, mit dem ich einen der Rechner fernsteuere, aber ich kann den WinxP-Rechner nicht im Netzwerk finden und darum auch nicht auf die Daten dort zugreifen.
    Umgekehrt kann ich aber vom WinXP-Rechner alle WinME}-Rechner finden und auf die Daten dort zugreifen.

    Kann mir jmd. helfen, oder muss ich nur einige Einstellungen von WinXP verändern?

    thx

    Enforcer

    P.S.: Habe es sowohl mit fester als auch automatischer IP bei den WinME-Rechnern versucht.
    [Diese Nachricht wurde von Enforcer2001 am 26.10.2001 | 13:00 geändert.]
     
  2. encoder300

    encoder300 Byte

    Registriert seit:
    30. August 2000
    Beiträge:
    29
    Falls Du Norton InternetSecurity drauf haben solltest, wäre es kein
    Wunder, wenn keine anderen Rechner gefunden werden können!

    Erst wenn es deaktiviert oder die IPs der anderen Rechner nicht mehr geblockt werden, hat man Zugriff auf diese!

    Henrik
     
  3. Enforcer2001

    Enforcer2001 ROM

    Registriert seit:
    15. Mai 2001
    Beiträge:
    2
    Ich habe eine meiner Pladden sehr wohl mit NTFS formattiert (100GB Partition mit FAT32 lewider unmöglich), aber ich kann auch nicht auf die FAT32 Partition meiner andern Pladde zugreifen.
    Ich finde von meinem WinME-Rechner den Win-XP-Rechner einfach nicht (auch nicht mit "Computer suchen").

    Die IP-Adresse ist beim WinXP Rechner fest 192.168.0.1 .
    Bei den ME-Rechnern .0.2 und .0.5 (ich habe es auch mit Zuweisung durch WinXP probiert, aber das hat nix geholfen).
    Die Subnetmask is natürlich bei allen die gleiche (ich bin ned blöd).

    Hoffentlich kann mir noch jmd. helfen.

    Enforcer
     
  4. Dario29

    Dario29 Kbyte

    Registriert seit:
    25. Juni 2001
    Beiträge:
    180
    Hab auch schon die beiden gemixed,und zeuerst auch gegrübelt.
    NAch einer Weile waren allerdings auch meine Rechner jenseits von WinME ansprechbar. Weiß nicht warum aber dauerte halt ca. 5min,und als ich den Rechner hatte, hat es auch ewig gebraucht, bis meine Ordnerstruktur des WinXP PC auf dem Win9x Rechner hatte. Allerdings hab ich meine Systeme von vornerein mit FAT32 als Dateisystem formartiert...

    Frage: Ist das wirklich so ein Unterschied im Netzwerk???
    *ungläubigguck*

    Gruß Dario
     
  5. Vladimiro

    Vladimiro Byte

    Registriert seit:
    6. Februar 2001
    Beiträge:
    76
    Möglicherweise hast du bei der Installation auf NTFS formatiert? Und wie sieht es aus mit der IP Adresse?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen