1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

WinXP+UT Engine+Soundblaster=Probs

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von mhorsti, 28. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mhorsti

    mhorsti Byte

    Mir ist aufgefallen, dass bei Verwendung von WinXP, einem Spiel mit UT Grafik Engine und einer SB Karte (z.B. PCI 512 oder Live),
    der Ton (Sprache, Geräusche aber NICHT die Musik) oft verzerrt oder "zerbröckelt" sind. Ein System Neustart behebt das Problem sofort - ist aber lästig. Manchmal behebt sich der Fehler von selbst durch wildes öffnen und schließen von Multimediadateien. Hört sich irgendwie nach einem IRQ oder Ressourcenkonflikt an. Neue Treiber haben aber keine Besserung bewirkt

    Diese Fehlerbeschreibung habe ich von anderen auch schon gehört (die aber auch keine Idee zur Lösung dazu hatten).

    Weiß jemand hier im Forum was davon ?

    MfG
    mhorsti
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen