WinXP/Win98

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von ECU-Harry, 29. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ECU-Harry

    ECU-Harry ROM

    Registriert seit:
    19. November 2001
    Beiträge:
    2
    Moin
    Hab da ein Problemchen:
    Hab dieses beschissene Win XP terminiert und wieder
    wieder Win 98 drauf. Läuft fast alles wieder (bis auf den
    Sound) sauber. Win 98 will jetzt Treiber von follgenden
    Teilen:
    PCI System Managment Bus
    PCI Mulimedia Audio Device
    PCI Ethernet Controller

    Wo bekomm ich den nur die Treiber her. Sind nicht auf Win XP
    und auf der Treiber Cd find ich sie auch nicht. Ist das etwa
    wegen ntfs und fat?

    Hilfe wäre geil!!!!!!
     
  2. ECU-Harry

    ECU-Harry ROM

    Registriert seit:
    19. November 2001
    Beiträge:
    2
    Zuerstmal Danke Euch zweien.
    Habs teilweise hinbekommen. Win hat jetzt alles erkannt.
    Hab nen Intel Chipsatz und hab mir da was ich brauchte
    gesaugt. Hab jetzt nur noch das Problem mit der Sound-
    karte. Die gibt immernoch keinen Pieps von sich. Das
    Problem ist das Sound + Grafikkarte den gleichen IRQ haben.
    Habs schon versucht mit umstecken und über den abgesicherten
    Modus die IRQ zu wechseln geht aber nicht. Windows gibt den
    beiden Karten immer den gleichen IRQ. Schau jetzt mal noch
    nach Soft die das Problem beheben kann. Wenn das nicht klappt
    kauf ich mir eben ne Soundkarte und schalt den Scheiss-Onboard
    Soundchip übers Bios ab.
    Falls ihr noch ne andre Idee habt......??

    Nochmal thanx
    Harry
     
  3. He.Fe.

    He.Fe. Kbyte

    Registriert seit:
    12. November 2001
    Beiträge:
    135
    kann es sein das du ein board mit via chipsatz besitzt?
    wenn ja, dann hast du bestimmt nicht die board treiber installiert!
    unter www.viaarena.com findest du diese treiber (4-in-1 treiber, oder so ähnlich heißen die).

    mfg
    he.fe.
     
  4. woizebier

    woizebier Kbyte

    Registriert seit:
    17. Dezember 2001
    Beiträge:
    170
    Probiers mal auf http://treiber.de
    Die WinXP Treiber kannst du eh nicht nehmen!
    woize
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen