1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WLAN AdHoc Verbindung

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von searider, 5. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. searider

    searider Byte

    Registriert seit:
    5. Februar 2001
    Beiträge:
    36
    Moin Moin,

    und ein frohes Neues Jahr allen!
    Nu aber zu meinem Problem:

    Ich möchte mit meinem Nachbarn eine WLAN Verbindung aufbauen. Soweit hat auch alles funktioniert, Netz wurde von beiden Rechnern erkannt.
    Die Rechner finden sich auch beide. Problem ist nur, das ich nicht auf den Rechner des Nachbarn zugreifen kann, bekomme die Meldung, das ich nicht die notwendigen Rechte besitze. Umgekehrt funktioniert es reibungslos. Die Systemkonfiguration bezüglich des Netzwerk (Ip-Adresse manuell vergegeben, WIN Firewall deaktiviert, Datei und Druckerfreigabe etc.) sind absolut identisch. Die Ip-Adressen sind das einzigste was natürlich nicht gleich ist. Wir nutzen beiden WIN XP SP2.

    Hoffe mir kann einer helfen!?

    Gruss,
    Thorsten
     
  2. TheFog

    TheFog Byte

    Registriert seit:
    4. Oktober 2002
    Beiträge:
    58
    Hallo,
    dein Nachbar soll mal Dich als Benutzer einrichten (mit Kennwortvergabe), dann sollte es eigentlich funktionieren.

    mfg
    thefog
     
  3. deine mama

    deine mama Byte

    Registriert seit:
    10. Dezember 2004
    Beiträge:
    31
    vielleicht hat er seinen Rechner nicht Freigegeben!!!`???
     
  4. searider

    searider Byte

    Registriert seit:
    5. Februar 2001
    Beiträge:
    36
    Moin Moin,

    vielen Dank für die Hilfe. Der Rechner des Nachbarn ist für die "Datei und Druckerfreigabe" eingerichtet.
    Was ich nur nicht ganz verstehe, warum er mich als Nutzer mit Passwort auf seinem Rechner einrichten sollte, ich habe ihn nämlich nicht als Nutzer bei mir eingerichtet, und von seiner Seite her kann er ohne Probleme auf meinen Rechner zugreifen.
    Probiere es aber trotzdem aus!

    Thorsten
     
  5. searider

    searider Byte

    Registriert seit:
    5. Februar 2001
    Beiträge:
    36
    Hallo,

    Verbindung ist hergestellt. Es war ein Fehler in der Konfiguration des TDSL Treibers! Ein Eingriff in die Registry war nötig.
    Muss man sich mal vorstellen, als ob man an so was denken würde.
    Trotzalledem, vielen Dank für die Hilfe!

    Gruss,
    Thorsten
     
  6. mkstoe

    mkstoe Kbyte

    Registriert seit:
    15. Februar 2004
    Beiträge:
    285
    Könntest Du die Lösung mal posten?
    Danke!
     
  7. searider

    searider Byte

    Registriert seit:
    5. Februar 2001
    Beiträge:
    36
    Hallo,

    sorry habe ich total vergessen die Lösung bekanntzugeben:

    Folgende Änderung in der Systemregistrierung war die Lösung:

    In HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa den Wert von "restrictanonymous" auf 0 setzen.
    Nach einem Neustart konnte ich ohne Probleme auf die freigegebenen Ordnung des anderen Rechners zugreifen.

    Anmerkung: Der Zugriff im WLAN funktioniert ohne daß das Gastkonto der Rechner aktiviert sein muss.

    Gruß,
    Thorsten
     
  8. pcschröder76

    pcschröder76 Megabyte

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    1.026
    Das hat nix mit dem DSL-Treiber zu tun, sondern damit, dass hier der Gast-Benutzer ganz einfach gesperrt wurde und somit durch die einfache Dateifreigabe (XP Home) auf den Rechner über das Netzwerk nicht mehr zugegriffen werden konnte.

    "Melden Sie sich hierfür mit Administratorrechten an, und rufen Sie die lokale Sicherheitsrichtlinie über "Start, Ausführen“ und den Befehl "secpol.msc“ auf. Unter "Lokale Richtlinien, Zuweisen von Benutzerrechten“ finden Sie ganz unten bei den Richtlinien den Eintrag "Zugriff vom Netzwerk auf diesen Computer verweigern“. Hierauf klicken Sie doppelt, anschließend löschen Sie "Gast“ aus der Liste der verbotenen Benutzerkonten."


    mfg

    Michael
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen