1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WLAN bricht nach ca. 10 oder länger zusammen

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Terrabit, 23. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Terrabit

    Terrabit ROM

    Ich hatte ein Ad-hoc WLAN Netzwerk zwischen neuen PC und Laptop von meinem Bruder, das funktionierte. Vor kurzem kaufte ich mir einen USB-WLAN-Adapter (b/g-Standard) von Belkin für den alten Rechner (800 Mhz., 388 MB RAM, Win XP Home), installierte alles laut Herstellerhandbuch. Doch nach ca. 10 Min., später oder gar nicht meldet Win XP noch Verbindung, aber es werden keine Daten übertragen (ping, arp, tracert, sonstige Programme, ... funktioniert nicht), obwohl vorher alles reibungslos läuft. Erst manuelles "Verbindung trennen" und neu verbinden löst das Problem für einige Minuten. Weiss jemand, was los ist/wie man das lösen kann?
     
  2. knigge852

    knigge852 Kbyte

    hast du SP2 installiert?
     
  3. Energiespareinstellungen schon überprüft?
     
  4. Terrabit

    Terrabit ROM

    SP2 ist installiert; Adapter alle Energiesparoptionen sind ausgeschalten; Das Problem tritt auch manchmal mitten in Datentransfers auf, woraufhin die Daten neu übertragen werden müssen. Trotzdem Danke für die Antwort
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen