1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WLAN - 'Funkgerät' nicht verfügbar

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von tinti, 7. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tinti

    tinti Byte

    Registriert seit:
    16. Oktober 2000
    Beiträge:
    17
    Hi,

    hab mir vorgestern das ACER 'Extensa 2902' (Pentium M 1500; 512 MB; 80GB; Mobility Radeon 9700) zugelegt. Nachdem ich wenig von vorinstallierten Systemen halte, habe ich das Ding erstmal plattgemacht und XP neu installiert. Alle Treiber ließen sich problemlos installieren.

    Jetz hab ich folgendes Prob: das Noty hat ein eingebautes WLAN (Intel 2200 BG) und an der Seite einen kleinen Schalter, mit dem man das WLAN-Modul hardwareseitig abschalten kann. Egal, ob der Schalter auf 'Ein' oder 'Aus' steht, gibt mir das Konfigurationsprogramm von Intel die Meldung, daß das Funkgerät (also das WLAN-Modul) ausgeschalten ist. Hab die Kiste schon mehrfach neu gestartet, auch mit eingeschaltetem Schalter, hab ferner versucht über die XP-WLAN-Konfiguration was zu erreichen, alles Fehlanzeige... Im Gerätemanager ist das WLAN als betriebsbereit ohne Probs aufgelistet.

    Vielleicht kann mir jemand helfen, sonst bring ich die Kiste am Montag zuück...

    Christian
     
  2. PWR

    PWR ROM

    Registriert seit:
    15. August 2004
    Beiträge:
    2
    Hallo,

    ich habe mit dem ACER Extensa ein ähnliches Problem. Auf C: ist bei mir XP Home vorinstalliert. Hier funktioniert die orangefarbene LED mit dem seitlichen Schalter zusammen. Auf D: habe ich XP Professional installiert. Egal wie der Schalter steht, die LED ist immer aus.

    Im Gerätemanager ist WLAN betriebsbereit.
    In Intel PROSet für Wireless wird in beiden OS folgendes angezeigt:
    Signalqualität 0%
    Signalstärke 0%
    Kanal (Frequenz): <Außerhalb des Bereichs>
    Band: <Außerhalb des Bereichs>

    Als WLAN-Router verwende ich ein DrayTek Vigor2500. Ich bin mir ziemlich sicher, dass ich alle Einstellungen des Notebook-WLANs richtig gesetzt habe. Das Draht-LAN am Notebook funktioniert im Netz jedenfalls, und ein anderer Rechner hat über ein USB-WLAN-Modul problemlos Verbindung zum Netz und zu einem dritten Rechner.

    Vielleicht kann UNS jemand helfen. Das mit dem Zurückbringen habe ich mir auch schon überlegt...

    Peter

     
  3. PWR

    PWR ROM

    Registriert seit:
    15. August 2004
    Beiträge:
    2
    Ich HABE das Notebook zurückgebracht, nachdem die Acer-Hotline meinte, das Gerät sei wohl defekt, der Verkäufer im MediaMarkt dasselbe Problem diagnostizierte, und habe mir ein baugleiches NB nochmals geholt. Hier war der "Fehler" anfangs gleich wie beim ersten Mal - das kann doch wohl nicht sein!

    Also habe ich zuerst mal die HTML-Dokumentation zu diesem Thema auf der ACER-CD #1 durchgearbeitet, alles wie dort angegeben installiert - und jetzt funkt's. Offensichtlich ist die ACER-Vorinstallation nicht vollständig oder nicht einwandfrei durchgeführt.

    Vielleicht hilft das weiter.

    Peter
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen