1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

WLAN funktioniert nach PC-Crash nicht mehr

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von alexander_herz, 30. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo zusammen!
    Folgender Sachverhalt:

    WLAN-Router, daran hängen ein Desktop über WLAN und ein Notebook ebenfalls über WLAN, beide mit Win ME. Beim Notebook war nach der Installation von Panda Anti Virus die Registry kaputt, scanreg.exe brachte Abhilfe aber seit dem hat das Notebook keine Verbindung mehr zum Router - sowohl über WLAN als auch über Kabel das man kurz dazwischen geklemmt wurde.

    Ein Ping vom Notebook an den WLAN-Router endet mit "Zeitüberschreitung der Anfrage".

    Woran kann das liegen?

    Einstellungen am Netzwerk vom Notebook, da habe ich heute den ganzen Tag dran rumgeschraubt:
    IP: 192.168.0.2 - 255.255.255.0
    Gateway, DNS und WINS stehen jeweils auf der IP des Routers, 192.168.0.1
    WLAN-Treiber meldet ~100% Verbindungsqualität zum Router.

    Desktop kommuniziert ganz normal mit dem WLAN, hier ist nur der Gateway auf 192.168.0.1 eingestellt. IP bezieht er direkt vom Router (192.168.0.6), der Rest ist auf deaktiviert. Stelle ich das beim Notebook ein geht auch das Ping an den eigenen Anschluß nicht (logisch: keine Verbindung zum Router, woher soll das Notebook dann seine eigene IP kennen...)

    Wäre nett wenn ihr mir helfen könntet!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen