WLAN Intel ipw2100

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von juergen10, 5. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. juergen10

    juergen10 ROM

    Registriert seit:
    4. September 2004
    Beiträge:
    3
    Hallo,

    ich habe Knoppix 3.7 auf meinem Notebook FS Amilo 7400 probiert.
    Klappt bis auf den Internetzugang ganz gut.
    Laut Angaben ist der benötigte Treiber ipw2100 integriert.
    Die Karte kann ich einrichten. Es wird die MAC angezeigt usw.
    Bei der Funklaneinrichtig wird angezeigt "keine Wirlees-Karte gefunden".

    Wat fehlt da noch? Kann man die Netzwerkdaten irgendwo manuell eintragen?

    MfG Jürgen
     
  2. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Hi!

    Zeigt
    ipconfig
    irgendwas an, was nicht mit "lo" (für "local") zu tun hat?

    Gibts brauchbare Reaktionen bei
    ping 62.26.26.62

    (beides ist an der Konsole einzutippen und mit Enter zu bestätigen)

    MfG Raberti
     
  3. Fabianx

    Fabianx Byte

    Registriert seit:
    3. September 2004
    Beiträge:
    50
    Hm,

    was zeigt denn iwconfig an?

    Eigentlich _sollte_ der Treiber unterstützt werden :-/.

    cu

    Fabian
     
  4. juergen10

    juergen10 ROM

    Registriert seit:
    4. September 2004
    Beiträge:
    3
    Hallo,

    iwconfig zeigt: eth0 IEEE 802.11b ESSID:"" Nickname:"ipw2100"
    Mode: Managed Channel: 0 Access Point: 00:00:00:00:00:00
    Bit Rate= 0Kb/s Tx-Power= 32 dBm
    Retry: on RTS thr = 2304 B Fragment thr: off
    Power Managment: off

    ipconfig zeigt nichts

    ping 62.26.26.62 >> läuft so ein langes Geräppel durch.
    ich denke fehlgeschlagene Versuche.


    Wenn ich unter Netzwerkkarte einrichten eth0 die Daten eingebe, zeigt

    ifconfig die IP-Adressen und die MAC der Karte an.

    MfG Jürgen
     
  5. Fabianx

    Fabianx Byte

    Registriert seit:
    3. September 2004
    Beiträge:
    50
    Funktioniert "wlcardconfig" denn?

    Vielleicht geht es damit. Laut C't ist der Treiber auf 3.6 auch funktional.

    cu

    Fabian
     
  6. juergen10

    juergen10 ROM

    Registriert seit:
    4. September 2004
    Beiträge:
    3
    Hi,

    also wlcardconfig sagt auch "Keine Wireless-Netzwerkkarte gefunden".

    Hat denn sonst keiner ein Centrino-Notebook wo es klappt?

    MfG Juergen :heul:
     
  7. SvenJ

    SvenJ ROM

    Registriert seit:
    12. September 2004
    Beiträge:
    1
    Tja, ich habe auch ein Centrino-Notebook, aber leider geht auch hier nichts. Immer wenn ich die Karte konfigurieren möchte, per DHCP, geht nichts. Immer nur "Fehlgeschlagen".
    Manuell bringt auch nichts. Was soll auch der Scheiss, dass ich die ESSID eingeben muss?
    Ich bin auch fuer jeden Tipp dankbar

    Irgendwie ist alles was mit Linux zu tun hat noch meilenweit von irgendwelchen Standards oder Produktivsystemen weit entfernt.
    Am Hauptrechner erkennt es die Soundkarte, bringt dann aber keinen einzigen Ton raus.

    Gruss, Sven

    So, ich habe nun weiter getestet, und ich habe festgestellt, dass iwconfig immer nur alte Daten beim Wlan anzeigt, trotz mehrfacher Konfigversuche. :-( so ein Scheissprogramm.
    Daher kommt auch keine Verbindung mit dem DHCP zustande. Ich weiss nicht warum da nichts aktualisiert wird, aber es macht mich irre. So kann ich das nicht nutzen.

    Sven
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen