1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WLAN-Karte defekt?

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Vidoni, 27. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Vidoni

    Vidoni Byte

    Registriert seit:
    2. November 2001
    Beiträge:
    12
    Ich habe meine WLAN-Karte mit der IP-Adresse 192.168.1.10 im Laptop, dennoch kann ich sie nicht pingen. Fehlermeldung: Zielhost nicht erreichbar
    Beim Einstecken der Karte meldet sich die Monitor-Software, die Kartendiode beginnt zu blinken, aber eine Verbindung zum Access Point kommt nicht zustande, obwohl ich Kanal und ID bei beiden richtig eingestellt habe.
    Das Problem ist erst seit meiner Umstellung auf WIN ME von WIN 98 SE entstanden.
    Wer kann mir helfen?
     
  2. masterlinux

    masterlinux Byte

    Registriert seit:
    23. März 2004
    Beiträge:
    11
    Erfahrene Benutzer benutzen kein Windows.

    ;)
     
  3. masterlinux

    masterlinux Byte

    Registriert seit:
    23. März 2004
    Beiträge:
    11
    Sind die beiden Geräte im gleichen Netz?
    Das heißt bei C Klasse wie es in deinen Fall ist, ist der Netzanteil 192.168.0 mit der Standard Subnetzmaske 255.255.255.0. Der Netzanteil muss bei deinen Geräten gleich sein wenn sie miteinader kommunizieren sollen außer du verwendest einen Router (richtigen Router).
    Du kannst zum Beispiel den Access Point die Adresse 192.168.0.1 geben und dem Rechner die 192.168.0.2 dann sind sie im gleichen Netz.
    Das letzte Oktett ist wie gesagt Hostanteil.

    ;)
     
  4. Gast

    Gast Guest

    Geht der Ping auf die 127.0.0.1?
    Hast du auf ME aktualisiert?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen