1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WLAN-Karte holt sich IP von "falschem" Router

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von clickware, 3. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. clickware

    clickware ROM

    Registriert seit:
    3. Februar 2005
    Beiträge:
    4
    Ich habe seit kurzem einen Siemens SE505 und einen Siemens USB-Adapter. (Treiber+Firmware frisch aktualisiert). Benutze eindeutige SSID (versteckt), WPA/PSK, MAC Acess List. Unmittelbar nach der Konfiguration läuft alles wie gewünscht. Nach Neustart des Rechners holt dieser sich aber von einem offenen WLAN in der Nachbarschaft eine IP statt von meinem. Wenn ich dann einmal den Konfig-Dialog starte und ohne Änderungen auf "Anwenden" klicke, läuft alles wieder sauber. Feste IP nutzt nichts, da der Rechner sich offensichtlich initial nicht mit dem Router verbinden kann. Any Ideas?
     
  2. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
  3. clickware

    clickware ROM

    Registriert seit:
    3. Februar 2005
    Beiträge:
    4
    Channel habe ich geändert, feste IP bringt nichts
     
  4. clickware

    clickware ROM

    Registriert seit:
    3. Februar 2005
    Beiträge:
    4
    Das hilft mir auch nicht weiter, da die angesprochenen Artikel XP behandeln. Ich habe aber W2K
     
  5. clickware

    clickware ROM

    Registriert seit:
    3. Februar 2005
    Beiträge:
    4
    Das ist doch mal eine Antwort, die mir *wirklich* weiterhilft.
    Sorry, daß ich vergessen hatte, das OS anzugeben.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen