1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WLAN-Karte wird nicht erkannt

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Xoraz, 12. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Xoraz

    Xoraz ROM

    Registriert seit:
    12. Januar 2005
    Beiträge:
    3
    Ich habe in einen win98SE rechner eine Siemens Gigaset PCI card 54 eingebaut.
    Windows will die Karte nicht erkennen. :aua:
    Manuelle installation half auch nicht, da windows sagt, die treiberdatei enthalte keine hardwareinformationen. :confused:

    ich habe ein Fis VB-601-Board mit Award- Bios v1.0 von 1999.

    ps unter win XP funktioniert die Karte.
     
  2. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    schau mal auf der Herstellerseite nach, die auf CD enthaltenen Win98-Treiber sind meist fehlerhaft bzw für ein abweichendes Modell der Karte geschrieben.
     
  3. Xoraz

    Xoraz ROM

    Registriert seit:
    12. Januar 2005
    Beiträge:
    3
    hab ich schon aber der treiber ist der gleiche wie auf der cd
    > funktioniert also auch nicht...
     
  4. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    kann ich mir beim besten Willen nicht vorstellen, du mußt in das richtige Verzeichnis navigieren, ich stand nämlich auch ein ähnliches Problem, ich hatte mir dann den Treiber aus dem Internet geladen und dann funktionierte es, die inf-Dateien waren nämlich nicht korrekt geschrieben so daß Windows bockte.
     
  5. Oblivion

    Oblivion Kbyte

    Registriert seit:
    8. Dezember 2004
    Beiträge:
    359
    Also ich find auch dass das mit treibern aus dem i-net funken muss, aber versuch mal das Ding an einen PC mit XP draufzuspielen und schau dann mal ob ers erkennt (gegebenenfalls auch wieder Treiber aus dem I-net), falls ers nicht erkennt is es ein hardwarefehler
     
  6. 1lluminate

    1lluminate Kbyte

    Registriert seit:
    10. September 2003
    Beiträge:
    131
    hallo, da ich gerade lese, dass du treiber die für win98 bestimmt sind auf win98se einsetzen willst, komm/kam es schon bei einigen produkten zu fehlern. meist gibt der hersteller spezielle win98se treiber raus, wenn diese notwendig sind. der so finde ich große nachteil bei win98/se/me sind die nicht vorhandenen reiber, die es dem user wie in deinem fall erleichtern soll, die komponenten zu nutzen. ich will damit auch ausdrücken, dass ein umstieg auf windows xp/2k sinnvoll wäre, auch in anbetracht, dass win98 nicht mehr up-to date ist.
     
  7. Oblivion

    Oblivion Kbyte

    Registriert seit:
    8. Dezember 2004
    Beiträge:
    359
    Naja zur Zeit reicht es noch aus, aber Illuminate hat schon recht, zumindest auf 2k is es sinnvoll umzusteigen, zumal der unterschied zu 98 nicht soooooo groß is wie bei XP, aber dass musst du selbst entscheiden
     
  8. Xoraz

    Xoraz ROM

    Registriert seit:
    12. Januar 2005
    Beiträge:
    3
    es liegt eher nicht an den treibern, um dieses prob (wenns überhaupt probleme gibt) kümmere ich mich später.
    >das hauptproblem ist, dass win98 nicht sagt "neue hardware gefunden"

    ja unter win xp wird die karte erkannt (auf nen anderen pc)
    da installiere ich aber keine win98 treiber (auchnicht probeweise) da winxp treiber anders sind.

    ach ja, die karte muss unter win 98 laufen.....
     
  9. William Forster

    William Forster ROM

    Registriert seit:
    22. September 2005
    Beiträge:
    2
    Hallo, habe nächtelang mit windows 98 geübt.
    Wird die Karte nicht erkannt, war diese vermutlich schon einmal installiert. Der Schlüssel in der regedit-Datei (Start ausführen "regedit") der Karte z.B. PCMCIA muss gelöscht werden. Achtung: regedit-Datei zuerst sichern! Dann erkennt er die Karte. Also: Software Installieren ab CD oder Hersteller (kontrollieren, ob diese unter Programme vorhanden ist), wenn er die Karte verlangt Softwareinstallation abschliessen, Karte nicht einstecken, runterfahren. Neustart, dann Karte einstecken, wird problemlos erkannt und installiert, wenn der PCMCIA-Schlüssel gelöscht ist.
    DAS PROBLEM: Fahre ich nach fertig gestellter Installation runter und Neustart, ist die Karte wieder WEG!!! und wird beim Neustart auch nicht gestartet! Die Gates-Geister sind wieder einmal am Werk!
    Wer weiss eine Lösung, wie die Installation registriert und beim Neustart aufgestartet wird???
     
  10. William Forster

    William Forster ROM

    Registriert seit:
    22. September 2005
    Beiträge:
    2
    Hallo, habe nächtelang mit windows 98 geübt.
    Wird die Karte nicht erkannt, war diese vermutlich schon einmal installiert. Der Schlüssel in der regedit-Datei (Start ausführen "regedit") der Karte z.B. PCMCIA muss gelöscht werden. Achtung: regedit-Datei zuerst sichern! Dann erkennt er die Karte. Also: Software Installieren ab CD oder Hersteller (kontrollieren, ob diese unter Programme vorhanden ist), wenn er die Karte verlangt Softwareinstallation abschliessen, Karte nicht einstecken, runterfahren. Neustart, dann Karte einstecken, wird problemlos erkannt und installiert, wenn der PCMCIA-Schlüssel gelöscht ist.
    DAS PROBLEM: Fahre ich nach fertig gestellter Installation runter und Neustart, ist die Karte wieder WEG!!! und wird beim Neustart auch nicht gestartet! Die Gates-Geister sind wieder einmal am Werk!
    Wer weiss eine Lösung, wie die Installation registriert und beim Neustart aufgestartet wird???
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen