WLAN mit WPA-Verschlüsselung? Netgear-Accesspoint

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von merlin696, 13. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. merlin696

    merlin696 Byte

    Registriert seit:
    30. Juli 2001
    Beiträge:
    115
    Hi,

    erstmal viel Lob an alle die hier im Forum immer fleißig auf Hilferufe antworten :spitze:

    Ich habe hier auch einen:

    Accesspoint: Netgear WG606v3, WPA-Verschlüsselung, MAC-Filtering, statische IP-Adressen

    Laptop: Acer Travelmate 333T, PII, 64MB RAM, Win2000, SP4, PCMCIA-WLAN-Karte Netgear WG511T

    Das Laptop will partout nicht ans Netz. Die WLAN-Karte ist fehlerfrei installiert. Der Netgear-"Wireless-Verbindungsassistent" scannt immer alle Kanäle durch - kann man einen festen Kanal einstellen?

    Wenn er auf dem richtigen Kanal ist, zeigt er auch den Netgear-AP an. In dieser Zeit ist auch die MAC-Adresse der WLAN-Karte im AP unter Stationlist eingetragen. Allerdings ist kein Ping möglich (keine Firewall o.ä. aktiv). Desweiteren verliert die WLAN-Karte dann auch recht bald wieder die Verbindung zum AP und scannt wieder fleißig alle Kanäle...

    Die WLAN-Verbindung zwischen AP und anderen PCs ist kein Problem (alle mit WinXP). Ich habe die WLAN-Karte mit gleichen IP-Einstellungen in einem anderen Laptop mit WinXP getestet, da funzt es auch einwandfrei.

    Ich habe schon danach gegoogelt aber leider auch wiedersprüchliche Aussagen gefunden:

    Kann Win2000 mit der WPA-Verschlüsselung umgehen?

    Hat jemand vielleicht ähnliche Erfahrung und kann mir einen Tipp geben, was ich noch ausprobieren könnte?

    Gruß
     
  2. Thyor

    Thyor Byte

    Registriert seit:
    24. März 2003
    Beiträge:
    10
    Hallo,

    Von Hause aus kann Win2000 nichts mit WPA anfangen, wie ich bei meinem Firmenlaptop selbst erfahren musste.

    Es gibt da zwar eine Free/Shareware (Name leider entfallen) die das WPA-Protokoll nachbildet, die leider bei meiner Orinocco-Karte nichts brachte, da ich keine explizite Treiber-CD vom Hersteller hatte, auf dem das WPA-Programm aufsetzen konnte.

    MfG
    Thomas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen