1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WLAN-PCMCIA-Problem

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von rgFink, 23. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rgFink

    rgFink ROM

    Registriert seit:
    23. Juli 2004
    Beiträge:
    3
    Ich habe am PCMCIA meines Gericom-Notebooks einen USB-Controller 2.0 mit NEC-Chip eingesetzt, um den T-Sinus 154 Data Adapter für WLAN mit USB 2.0 zu betreiben statt am USB 1.1 Anschluss meines Notebooks. Leider lässt sich der Adapter daran nicht betreiben. Systemabsturz beim Versuch, die Treiber von der T-Online CD zu aktualisieren. Auch komplette Neuinstallation der T-Online Software hilft nicht. Bei angeschlossenem Adapter bleibt das Notebook 'hängen': Windows XPHome startet erst gar nicht. In den Newsgroups zu T-Online findet sich kein Rat. Andere Geräte funktionieren einwandfrei.
     
  2. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Ist dein XP mit SP1 und allen nachfolgenden Updates ausgestattet? Ohne geht bei XP mit USB 2.0 so gut wie gar nix.

     
  3. rgFink

    rgFink ROM

    Registriert seit:
    23. Juli 2004
    Beiträge:
    3
    Guten Abend.

    Danke für die Reaktion auf meine Frage.

    Antwort: Ja. OS und auch die Treiber für die Karte sind aktuell.

    Reiner
     
  4. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    :nixblick: Dann weiß ich auch nicht weiter.

    Anscheinend hast du grad ne blöde Kombination erwischt.
    (Notebook - USB-Controller - WLAN Adapter)

    Was sagen denn die drei Hersteller dazu?
     
  5. rgFink

    rgFink ROM

    Registriert seit:
    23. Juli 2004
    Beiträge:
    3
    Tja. Gericom (Notebook ist aus dem Geschäft), wobei das Gerät gerade mal 2 Jahre alt ist; Pearl sagt, Cardbus funktioniert doch > stimmt ja auch für andere Geräte; T-Online (WLAN-Adapter) weiß keinen Rat.
    Ich bin der Meinung, dass der WLAN-Adapter die Probleme verursacht, da beim Umstecken auf die USB2.0 Schnittstelle die Treiberaktualisierung fehlschlägt, der vorhandene Treiber von T-Online eben nicht dafür taugt.

    Reiner
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen