1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WLAN Probleme--ständig neues Einloggen erforderlich

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von pilotpille, 8. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pilotpille

    pilotpille ROM

    Registriert seit:
    8. März 2005
    Beiträge:
    2
    Moin zusammen,

    hab hier ein kleines nervendes Problem. Bis vor ein paar Tagen funktionierte mein WLAN daheim ohne Probleme. Nun habe ich die Schwierigkeit dass ca. alle 2 Minuten sich ein "Blase" meldet, die mir verrät das mehr als ein Netzwerk verfügbar ist....schön, gut zu wissen. Leider muss ich dann aber ein Fenster öffnen um alle verfügbaren Verbindungen anzuzeigen, und meine dann anklicken um wieder eine Verbindung zu haben :(

    Habt ihr eine Idee was ich angestellt habe, und vor allem wie ich das wieder hinkriege dass ich mich nicht ständig neu einloggen muss!?!

    Danke euch vielmals! :bet:

    Philip
     
  2. Tomcat2511

    Tomcat2511 Byte

    Registriert seit:
    30. April 2004
    Beiträge:
    18
    Hallo Philip!

    Da du von einer Blase gehe ich davon aus, dass du WinXP (SP2??) verwendest.

    Sind in der Liste mehrere WLAN's aufgeführt?

    Es kann sein, dass jemand in deiner Nachbarschaft ein neues WLAN eingerichtet hat, oder an einem bestehende etwas geändert hat.
    Es kann sein, dass dein Rechner versucht sich mit einem der anderen WLAN's verbinden will, das schlägt aber Fehl (z.b. wegen MAC-Filter). Unter Netzwerkverbindungen in den Eigenschaften der WLAN-Verbindung gibt's eine Registerkarte "Drahtlosnetzwerke". Darunter kannst du die Reihenfolge der bekannten Netzwerke einstellen.

    Ich hoffe das hilft.

    Holger
     
  3. pilotpille

    pilotpille ROM

    Registriert seit:
    8. März 2005
    Beiträge:
    2
    Hi Holger,

    vielen Dank für Deine schnelle Antwort. Du hast recht, hab wohl 2 Nachbarn die sich auch ein WLAN Netwerk eingerichtet haben. Werden auch alle aufgezählt bei verfügbaren Netzwerken.
    Meins hab ich als bevorzugtes markiert ( d.h. auf der Liste nach oben an erster Stelle gesetzt).
    Trotzdem brachte das keine Besserung :aua:
    Ich kann auch keine Option finden bei der ich die anderen Netzwerke unterdrücken kann....die Windows Hilfe ist natürlich auch nicht wirklich nützlich..


    :confused:

    Bin für weitere Tips sehr dankbar

    Philip
     
  4. Groron

    Groron ROM

    Registriert seit:
    12. Februar 2005
    Beiträge:
    6
    Und das würde mich auch interessieren, habe nämlich genau das gleiche Problem unter Win 98.
    Gibt es vielleicht Programme, die verhindern, dass alle Netzwerke gescannt werden?
    Mein mitgeliefertes versagt da auch.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen