1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WLAN-Rätsel

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von pcschröder76, 16. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pcschröder76

    pcschröder76 Megabyte

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    1.026
    Hallo,

    Folgendes Ding:

    ich hab ein WLAN-Netzwerk mit WEP und MAC-Filter, der Router agiert als DHCP-Server. Alle 3 Rechner (WinXP) sind laut Statusanzeige in der Infobar mit dem Netz verbunden.

    Aber Rechner 3 kann weder den Router, noch die anderen Rechner anpingen!!! Und eine IP kriegt er auch nicht vom Router. Eine DTFW ist nicht vorhanden!

    Selbst wenn ich ihm die IP manuell zuweise - kein Durchkommen!

    Ich weiss nicht mehr weiter.

    Router defekt?? :bse:


    Vielen Dank für alle TIpps,

    mfg

    Michael
     
  2. pcschröder76

    pcschröder76 Megabyte

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    1.026
    Hmm, werd ich machen. Doch wie gesagt, auch bei manueller Konfiguration der IP war da nichts zu machen. Und die MAC-Adresse des besagten 3. Rechners wird im Konfig-Menu des Routers auch nicht angezeigt (im Gegensatz zu den MAC's der beiden anderen Rechner.)

    Ich sch*** langsam auf WLAN.

    mfg

    Michael
     
  3. pcschröder76

    pcschröder76 Megabyte

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    1.026
    Kennt oder hat jemand ebenfalls den D-Link WLAN-Adapter DI-520+ ?
    Der hat nämlich so eine kleine grüne "LINK"-LED, die eigentlich Leuchten sollte beim Betrieb - tut sie aber nicht. Könnte ja ein Hinweis sein, dass die Karte einen Knacks hat.

    mfg

    Michael
     
  4. pcschröder76

    pcschröder76 Megabyte

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    1.026
    Der Dienst "DHCP-Client" ist gestartet und auf "Automatisch".

    Als besonderes Schmackerl können die PC's nun auch über die Netzwerkumgebung nicht mehr aufeinander zugreifen, obwohl alle im selben Klasse-C Netzwerk sind (192.168.0.1 - 192.168.0.102).

    :bse: :bse: :bse: :aua: :aua: :aua:


    mfg

    Michael
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen