1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

WLan Router nicht mehr auffindbar

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Bryson, 6. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bryson

    Bryson ROM

    Registriert seit:
    6. Mai 2004
    Beiträge:
    2
    Guten Tag,

    ich habe folgendes Problem:

    Bisher hatte ich 2 Rechner im Internet via 4fach 10/100 Router (Standartadresse 192.168.2.1) das lief astrein bis eins der Kabel den Geist aufgegeben hat. Mein Sponsor (Vater) hat dann gemeint er mag kein Kabel mehr quer durch die Wohnung und ich soll Wlan instalieren.

    1. Problem: Mein Wlan Router (Dlink 624+) bekommt immer wenn er sich einwählt ein ominöses PADT TAG und schaltet sich sofort nach der Einwahl wieder ab. Weis wer wie man das wegbekommt? bei D-Link sagen sie nur ich soll meine Account Daten überprüfen die sind aber 100% korrekt...

    OK also kam ich (dank stöbern im D-Link Forum) auf die Idee den Wlanrouter als Accesspoint zu nutzen(mein alter Router hat dann das routing übernommen) und so wie WlanKarte ins Internet zu gehen. Das funktionierte auch, bis mein Sponsor ins Zimemr kam und wollte das ich die Verschlüsselung anmache. Seitdem geht nichts mehr.

    2. Problem:
    - Ich komme trotz Hardewarereset am Wlanrouter nicht mehr auf eben diesen.
    - Wlanrouter lässt sich weder mit Kabel noch per Wlan erreichen (ging vorher beides), dadurch auch nicht mehr einstellen.
    - ich habe meine alte Netzwerkkarte ausgebaut und nur die Wlankarte eingebaut gelassen. per "command" "ipconfig" sehe ich das kein Standart-Gateway eingetragen ist
    - mein Vater sein Rechner (nah am DSL darum mit Kabel verbunden) hat egal was ich mache bei ipconfig als Standart-Gateway 192.168.2.1 , der wlanrouter hat aber 192.168.0.1
    - ich habe auf beiden Rechnern ME als Betriebssystem
    - beide Rechner haben als Einstellung im Windows Menu "IP-Adresse automatisch beziehen" und es is in der Windowsumgebung kein Standart-Gateway angegeben (DNS deaktiviert)

    Ich denke das 2. Problem könnte man lösen wenn man den Rechnern das richtige Standart-Gateway beibringen könnte, was ich aber irgendwie nich schaffe (in Windows eintragen bringt nix)

    kann mir irgend jemand helfen? Wäre sowohl für meine Nerven als auch die meines Sponsors sehr beruhigend, da ich sonst demnächst wieder Kabel verlege *ggg*

    mit freundlichen Grüßen Bastian
     
  2. Bryson

    Bryson ROM

    Registriert seit:
    6. Mai 2004
    Beiträge:
    2
    Imogen ich dachte eigentlich meine Fragen waren relativ präzise (gerade die des padt tag) ich habe keinerlei antwort in 5 verschiedenen Foren und in besagtem Sonderheft gefunden (bin aber auch nich unfehlbar und kann das durchaus überlesen haben)

    @holger: Danke dir vielmals so hab ich wieder Zugriff auf meinen dlink 624+ bekommen und konnte wieder alles einstellen.
     
  3. Tomcat2511

    Tomcat2511 Byte

    Registriert seit:
    30. April 2004
    Beiträge:
    18
    Hallo Bastian!

    Erst mal ein paar Fragen:
    Welches der Gräte läuft als DHCP (der, der die IP-Adressen vergiebt)? Der Dlink 624+ oder der alte Router? Ich gehe mal vom alten Router aus.

    Kann dein Vater übers Kabel (und den alten Router) ins Internet? Ich denke Ja.

    Wahrscheinlich läuft der alte Router als DHCP und vergibt die Adressen im 192.168.2.xxx Bereich und trägt sich als Gateway ein (192.168.2.1). In der von dir gewollten Struktur muss das auch so sein. Der Dlink Router taucht mit seiner IP-Adresse in keiner Konfiguration auf. Nur mit den WLAN-Daten (SSID, Kanal, ...). Er braucht nur eine IP für den Zugriff auf die Konfiguration.
    Wahrscheinlich hast du beim eingeben des WEP-Keys einen Fehler gemacht. Danach konntest du über WLAN nicht mehr zugreifen. Über Kabel hätte das noch möglich sein müssen. Dann hast du einen Reset am Dlink Router durchgeführt. Die Werkseinstellungen sehen wahrscheinlich vor, dass das WLAN deakriviert ist und die Standard IP-Adresse auf 192.168.0.1 gesetzt wird (--> Handbuch). Auf die Nummer kannst du aber nicht aus dem Adressbereich 192.168.2.xxx zugreifen.

    Um das ganze zum Laufen zukriegen änderst du erst mal die Einstellungen des DHCP Servers (alter Router) so, dass mindestens eine IP außer seiner eigenen nicht an Klienten vergeben wird (z.B. Bereich 192.168.2.10 ? 254). Dann hängst du dich über Kabel an den Dlink Router. Die IP des Rechner stellst du von hand auf eine aus dem Adressbereich des Dlink Routers (Netzwerkverbindungen, Eigenschaften von TCP/IP der Netzwerkkarte, ich weiß nicht genau wie der Dialog in ME aussieht). Für die IP Nummer siehe Werkseinstellungen des Dlink Routers, die ersten 3 dreier Blöcke gleich, dann eine andere Zahl kleiner 254 (wahrscheinlich funktioniert 192.168.0.2). Dann konfigurierst du den Dlink Router so, dass er eine Feste IP-Adresse aus dem Bereich des alten Routers hat (z.b. 192.168.2.2). Dann muss der Rechner wieder in den IP-Bereich des alten Routers (am besten wieder auf automatisch beziehen stellen). Jetzt kannst du über die IP 192.168.2.2 auf die Konfiguration des Dlink Routers zugreifen. Am besten stellst du Verkabelung so her wie sei später sein soll (den Vater über Kabel du über WLAN). Jetzt kannst du die WLAN Daten des Dlink Routers über den Rechner deines Vaters ändern und die Daten an deinem entsprechend anpassen.

    Ich hoffe ich konnte dir helfen

    MFG
    Holger
     
  4. imogen

    imogen Kbyte

    Registriert seit:
    20. August 2002
    Beiträge:
    243
    Hi,
    Sie brauchen Grundlagenwissen. PC-Welt hat vor einiger Zeit mal ein Sonderheft zu diesem Thema. Einfach mal lesen.
    Oder mal googlen und z.B.
    http://www.windows-netzwerke.de/
    finden und wieder lesen, lesen, lesen.
    Danach gezielte Fragen, gerne.
    ciao
    imogen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen