1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Wlan & router

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Netz-anfänger, 9. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Netz-anfänger

    Netz-anfänger Byte

    Registriert seit:
    9. April 2006
    Beiträge:
    21
    Ich habe einen Desktop PC ( XP Prof, D-Link DFE-530TX), ein Notebook (XP Prof, Wlan fähig: Broadcom 802.11g Netzwerkadapter, Realtek RTL8169/8110 Family Gigabit Ethernet NIC, alle beriebsbereit) sowie einen x-micro Wlan 11g Broadband Router.

    Den Desktop PC habe ich bereits vollständig angeschlossen und das surfen im Internet klappt sehr gut. Jetzt möchte ich auch mit dem Notebook wireless surfen aber ich hab da noch nicht den rechten Durchblick.

    Die wireless Einstellungen am Router sind ja recht simple. Enable/Disable (enable aktiviert), SSID (default) und Channel: 6 (Pulldown gibt nicht mehr her).

    Am Notebook happerts aber ziemlich.
    Drahtlosnetzwerk-Verbindungen: Es wurden keine Drahtlosnetzwerke in Reichweite gefunden. Entfernung Notebook – Router: 1m auf dem Schreibtisch.

    Kann mir bitte jemand sehr detailliert beschreiben, was ich als nächstes tun muss. Ich habe schon diverse Artikel über Netzwerke (auch PC-Welt) gelesen aber ich muss gestehen ich verstehe nicht alles.

    Besten Dank im Voraus::bet:
     
  2. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Welcher Service Pack?

    Fähig ja, aber ist der WLAN-Adapter auch aktiviert? Neuere Noteboks haben dazu meist eine extra Taste am Gerät.

    Hat dein Router vielleicht einen Option wie "SSID Broadcast" o.ä.? Wenn ja, ist diese aktiviert?
     
  3. Netz-anfänger

    Netz-anfänger Byte

    Registriert seit:
    9. April 2006
    Beiträge:
    21
    Herzlichen Dank das ist die Lösung. Ich hab im Manual nachgeschaut und es ist eine Tastenkombination.

    Jetzt läuft alles tip-top.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen