1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

WLAN Stick -> Windows friert ein

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von KeinName, 18. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. KeinName

    KeinName Byte

    Ich habe mir einen WLAN Stick WL167G von ASUS zugelegt, um diesen an meiner Fritzbox Fon wlan zu betreiben.

    Dummerweise stürzt der PC nach unbestimmter Zeit ab -> friert ein, nix geht mehr.
    Dabei muss man nichts bestimmtes machen, nur eine WLAN Verbindung muss stehen.

    Wie ich mittlerweile recherchiert habe, liegt das scheinbar am USB Controller von VIA, der bei mir auf dem Mainboard ist. Dieser soll angeblich den PCI BUS überlasten.
    Eine andere These war, dass der Stick zu viel Strom braucht.

    Das Problem scheint auch nur mit WLAN Sticks aufzutreten.
    Aber irgendwer muss doch eine Lösung dafür haben!???

    Auch andere Vorschläge probiere ich gerne aus!

    Mein System:
    MSI KT3ULTRA2br (VIA KT333), XP 2200+, 512mb ddr
    windows xp sp2
    WLAN: asus wl-167g
     
  2. Hi,

    ich habe genau das selbe prob. Bloß das ich ne Wlan PCI-Karte von D-Link besitze. Ich denke das es bei nir am Netzteil liegt. Sag bitte mal bescheid wenn es eine Lösung gibt.

    Mein System:
    MSI KT6V-LSR
    Prozessor AMD Sempron 2200+ BOX
    G-Force3 Ti 200
    2 CD-Laufwerke
    2 HDD
    1 Netzwerkkarte
    350 Wattnetzteil
    Windows SP2
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen