wo finde ich den treiber?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von djobst, 11. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. djobst

    djobst Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    371
    Hallo Forum;
    habe offensichtlich den falschen Fritz-treiber installiert und nun bedankt xp-prof sich mit der blauen fehlermeldung bei start.
    "Aus sicherheitsgründen..."

    wie komme ich jetzt an den Treiber um den zu deinstallieren?

    gibt diese bluescreentext einen Hinweis? :
    Stop: 0x 0000007B (0xFlc45640, 0xC0000034, 0x 00000000,0x 00000000)

    danke für eure tips.

    gruss dieter
     
  2. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Du hast sicherlich schon den Versuch unternommen, XP-Pro im (F8)-Abgesicherten Modus zu booten?! Sollte das klappen, gehst du in den Gerätemanager und deinstallierst das Fritz-Modem mit samt den falschen Treibern ...
    Ein Zurücksetzten des BS auf einen Wiederherstellungspunkt, vor der Treiberinstallation, könnte da aber auch helfen.
     
  3. djobst

    djobst Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    371
    Hallo Michael, wie oben beschrieben, bekomme ich nur!!! den Bluescreen.
    Was anderes ist gar nicht möglich.
    Allerdings ,wenn ich die Platte zum Slave mache, habe ich zu griff...

    was tun?

    gruss dieter
     
  4. tadlos

    tadlos Kbyte

    Registriert seit:
    4. Januar 2005
    Beiträge:
    132
    normalerweise dürfte es so klappen wie es michael beschrieben hat...
    ich weiss net genau, aber mussst mal auf www.treiber.de gucken...
    vielleicht findest du da ja den treibert den du suchst...
     
  5. djobst

    djobst Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    371
    vielen dank für den tip, tadlos;
    wenn du richtig gelesen hast, such ich keinen treiber sondern will einen falsch installierten loswerden!

    Das es normaler weise so klappt , wie michael schreibt, weiss ich.
    wenn du richtig gelesen hast: ich komme gar nicht in den abgesicherten modus.

    gruss dieter
     
  6. tadlos

    tadlos Kbyte

    Registriert seit:
    4. Januar 2005
    Beiträge:
    132
    ohh entschuldigung das ich das falsch verstanden habe...
    kann ja wohl mal passieren das man was falsch versteht, oder nicht?
     
  7. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Dieter,
    um welche Hardware handelt es denn? Ist es eine PCI-Steckkarte, entferne sie aus dem Computer und boote ihn ohne diese Komponente, dann wird Windows nicht versuchen einen Treiber zu laden für eine Hardware die beim Booten nicht vorhanden ist.
    Sollte es sich um ein USB-Gerät handeln, abziehen und booten ...

    Hoffe, du kommst nun erstmal in Windows rein! :-)
     
  8. starperry

    starperry Kbyte

    Registriert seit:
    17. September 2000
    Beiträge:
    302
    du kannst die alten fritz-treiber deinstallieren, wenn du an der kommandozeile das setup nochmals ausführst und dann hinter den setup befehl noch /-s eingibst. damit wird alles von fritz deinstalliert, auch treiber.

    dies ist ein undokumentierter schalter von avm.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen