wo ist mein altes benutzerprofil?

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von movingshadow, 17. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. movingshadow

    movingshadow Kbyte

    Registriert seit:
    20. Februar 2002
    Beiträge:
    203
    hi,
    da ich seit gestern krampfhaft versuche in unserem netzwerk ordner nur für bestimmte leute mit angabe von passwort etc. freizugeben, dürfte mir ein fehler mit den benützern passiert sein, nämlich mir selbst.

    wenn ich jetz hochfahre startet windows mit einem normalen desktop, all meine ordner sind weg, etc.
    beim hochfahren steht zwar wie gewohnt mein benutzername, doch wenn ich wie immer mit "ok" bestätige erscheint anschliessend nicht das übliche.
    wenn ich administrator eingebe kommt ebenfalls dasselbe.

    welche einstellungen muss ich unter benutzer treffen, damit windows wieder mit meinem namen ganz gewöhnlich hochfährt und alles wieder beim alten ist?

    please help!

    thx,
    eric.
     
  2. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Das mit dem löschen war auch nicht wörtlich und erst recht nicht auf dem üblichen Weg gemeint. Sorry:(

    Ich habe wie gesagt unter NT 4.0 die Erfahrung gemacht, wenn NT der Meinung war das Profil gilt nicht mehr, wurde ein Neues angelegt. Ich hatte NT endlich dazu gebracht für die aufgesetzten Benutzer die selbe umgebung zu verwenden und nicht ständig die Profile aufzublasen und fange jetzt bei 2k wieder damit an weil alles mögliche auf die unmöglich angelegten neuen Profilordner zugreift.

    Warscheinlich hat M$ sich nicht damit begrügt zu sagen ändere nie bei der installation den Windows Ordner. Er muß immer WINNT heißen... Das wurde mir bie der ersten Schulung gesagt.

    Gruß
    Christian
     
  3. movingshadow

    movingshadow Kbyte

    Registriert seit:
    20. Februar 2002
    Beiträge:
    203
    tja, gelöscht hab ich ihn sicher nicht (wenn nur verändert), da der pc gleich hochgefahren ist wie immer:
    mitten im startvorgang kommt die login-frage wo steht:
    benutzer:
    passwort:

    und bei benutzer ist wie immer mein name drin gestanden, nur nachdem ich wie immer "ok" geklikkt habe, ist mir plötzlich die neue umgebung erschienen! leider aber ohne dem inhalt von eigene dateien...

    die programme sind aber alle noch da.

    fällt dir noch was ein?

    danke, dass du mir antwortest,
    ich möcht mir nur noch einigen rat holen, bevor ich gleich neu aufsetze...

    thx,
    eric.
     
  4. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Damit ist klar - "Pech gehabt". Warscheinlich zufällig diesen Benutzer glöscht und wieder angelegt. Ist mir auch schon passiert irgend eine Meldung einfach weggecklickt weil ja doch immer das gleiche drin steht und dann erst beim 2. Mal gesehen ach da stand ja dieses mal was anderes, wenn ich dan passiert das. Ist halt M$.

    Gruß
    Christian
     
  5. movingshadow

    movingshadow Kbyte

    Registriert seit:
    20. Februar 2002
    Beiträge:
    203
    nö, nix mehr da.
    nirgends.
    das gibts ja nicht! ich mein ich hab zwar gestern mit benutzern unter "verwalten > benutzer und gruppen, etc." etwas rumgespielt, um im netzwerk einen ordner nur für jemand bestimmten freizugeben, aber das dadurch ein profil samt dem gesamten inhalt von eigene dateien verloren geht ist doch ein wahnsinn!

    wie kann das bloss passiert sein?!

    hab doch nirgends angekreuzelt "bitte eigene dateien und sämtlichen inhalt löschen"!

    wie immer,
    ratlos...
     
  6. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Suchen findet keine versteckten Dateien. Im explorer Ordneroptionen - Ansicht - Ordneroptionen alle anzeigen lassen.

    Gruß
    Christian
     
  7. movingshadow

    movingshadow Kbyte

    Registriert seit:
    20. Februar 2002
    Beiträge:
    203
    win2000 pro

    die dateien werden mit "suchen" nicht gefunden und auch die festplatte hat jetzt wieder viel mehr platz frei als vorher...
     
  8. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Sprichst Du von 2k oder XP?

    Gruß
    Christian

    PS: Lasse Dir mal im Explorer alles anzeigen. Ich habe nur mit NT 4.0 im Netz gearbeitet und da konnte es vorkommen das das Profil, warum auch immer kaputt ging und ein neues jetzt default gestelltes erzeugt wurde. Dann mußte meist der Administrator die Dateien umkopieren, weil Du selbst keine Rechte mehr auf Deinem alten Profil hattest.
    [Diese Nachricht wurde von c62718hris am 17.01.2003 | 20:11 geändert.]
     
  9. movingshadow

    movingshadow Kbyte

    Registriert seit:
    20. Februar 2002
    Beiträge:
    203
    kann mir denn vielleicht jemand eine erklärung/antwort auf dieses rätsel geben?

    wo sind diese ordner hin?
    der festplattenplatz ist leerer geworden, spricht alles dafür, dass die daten wirklich weg sind, oder muss ich echt nur was mit den benutzerprofilen ändern?

    please help,
    danke,
    eric.
     
  10. movingshadow

    movingshadow Kbyte

    Registriert seit:
    20. Februar 2002
    Beiträge:
    203
    ich bemerkte eben, dass auch die grösse des benutzten festplattenspeichers kleiner geworden ist.
    und unter "verwaltung" in systemsteuerung bei "erignisanzeige", "systemprotokoll" sind fehler aufgelistet, die besagen, dass sie die freigegebenen ordner nicht mehr finden können (Der Serverdienst konnte die Freigabe files nicht wiederherstellen, da das Verzeichnis C:\Dokumente und Einstellungen\User\Eigene Dateien\files nicht mehr vorhanden ist.
    eriegnis ID: 2511)

    könnte es sein, dass irgendwie alles weg ist? ich mein das festplattenverhältnis hat sich ja auch geändert...

    die ganzen programme, die ich installiert hatte, habe ich noch.

    weiss jemand was hier los sein könnte?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen