1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Wo ist meine Maus???was soll ich nur tun

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von MAsterix, 13. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MAsterix

    MAsterix Halbes Megabyte

    Wenn der PC ausgeschaltet ist, und ich ihn starte, hab ich kein Problem mit der Maus, dann funktioniert alles. Will ich aber im Windows 2000 den PC neu starten, macht er das, hat danach aber keine Maus mehr, wenn er fertig ist. Und mit keine meine ich, dass nicht einmal mehr der Cursor angezeigt wird. Woran liegt das bitte???
    Maus= Logitech CordlessDesktopOptical (incl. schwarzer Funk Tastatur)
    PC=2200GHZ AMD XP usw
    OS=Win2000
    Driver Version=Mousware9.73
     
  2. MAsterix

    MAsterix Halbes Megabyte

    Hi!

    Glaube dasselbe Problem hatte ich an einem Rechner an meiner Schule! Nach jedem Neustart oder nur der Gang in den Standby hat Mausprobleme gemacht! Wie ich das Problem gelöst habe weiß ich leider nicht mehr, sorry...aber probier mal die Treiber neuzuinstallieren oder eine andere Maus anzuschließen!

    Kannst du in der systemsteuerung unter system-->Gerätemanager ein Problem(ein "!" vor der Hardware) finden?

    Probier es aber mal mit einer anderen Maus...geht diese liegts am Treiber für die Maus!
    Wenn nich muss ich mal tiefer in die Trickkiste greifen ;)

    Wie hast du es denn geschafft dass dieses Problem auftritt?

    Gruß Masterix
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen