Woher bekomm ich diese CAPI-Pakete?

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von neo, 29. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. neo

    neo Halbes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    5.345
    Hallo!

    Beim Versuch mit SUSE 9.0 und der FRITZDSL-Card eine Internetverbindung einzurichten, meldet Suse das die 4 Pakete: avm_fcdsl, capi4linux, i4l-base und i4l-isdnlog fehlen und nicht installiert werden können.
    Ich such jetzt schon seit Stunden im Netz rum und finde nix..

    Den Treiber hab ich von AVM gezogen und Suse hat ihn anscheinend auch sofort eingebunden.

    Danke Martin

    PS: falls das etwas aufwendiger sein sollte, bitte für nen Neueinsteiger erklären ;) thx
     
  2. mamuepa

    mamuepa Byte

    Registriert seit:
    24. September 2001
    Beiträge:
    23
    Tut mir leid, da bin ich überfragt. Die Probleme hatte ich noch nie.
    Gruß Martin
     
  3. neo

    neo Halbes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    5.345
    Herzlichen Dank! ;)

    ich hab es jetzt doch noch hinbekommen..
    nur ein zwei neue Probs tun sich auf:

    Zum einen muss ich nach jedem Neustart die Verbindung neu einrichten, da der Verbindungsaufbau nach der Passwortabfrage nicht klappt obwohl noch sämtliche Einträge vorhanden sind.

    Zum anderen kann ich als Installationsquelle für Software keinen Server einfügen. Das "Installationsquelle wird hinzugefügt.." wird nach einiger Zeit mit der Fehlermeldung "(InstSrc:E_no_instsrc_on_media)" abgebrochen. Ich hab auch 4 versch. Server ausprobiert..

    Wenn ihr mir da weiterhelfen könntet.. :bet:

    Martin
     
  4. mamuepa

    mamuepa Byte

    Registriert seit:
    24. September 2001
    Beiträge:
    23
  5. neo

    neo Halbes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    5.345
    schönen Dank schonmal! :)

    Also die drei anderen Pakete sollen angebl. auch installiert sein, nur beim avm-fcdsl hab ich Probs.
    Die Installationslog-Datei schreibt zwar von einer erfolgreichen Installation, aber die angebl. installierten Module kann ich in der "lsmod"-Liste nicht finden.

    Wenn ich versuche die Verbindung trotzdem einzurichten meldet er das Fehlen aller vier Pakete und is auch nicht in de Lage zumindest die drei vorhandenen einzubinden wie mir scheint.. (oder macht er wenn dann alle zusammen?)

    Suche ich in Yast nach den avm-fcdsl-Paket, wird es mir zwar angezeigt, doch die Installation abgebrochen, da nich von der Quelldatei oder so gelesen werden kann. Zu den Quelllaufwerken hab ich den Pfad aber schon hinzugefügt. :aua:

    Gruß und Dank
    ..ein verzweifelnder Martin
     
  6. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Anmerkung vorweg:
    Ich habe selbst keine Fritzcard, diese Anleitung ist daher nur eine Trockenübung, wie ich es installieren würde...:)

    Die Pakete capi4linux, i4l-base und 14lisdnlog sollten auf Deinen SuSE-CDs verfürgbar sein. (Yast - Software installieren - Suche)

    Das Paket avm_fcdsl würde ich mir folgendermassen besorgen:

    http://www.rpmseek.com
    aufrufen

    Suchmaske Kurzbeschreibung:
    fritzcard

    In der Ergebnisliste
    avm_fcdsl
    aufrufen

    dort das Paket für SuSE 9.0 aufrufen mit i586 im Namen

    Paket herunterladen und mit yast installieren.

    Bisher habe ich die Erfahrung gemacht, dass es bei Linuxtreibern direkt vom Gerätehersteller nicht ausreicht, einfach nur das rpm zu installieren. Meist muss zusätzlich noch eine Installationsroutine aufgerufen werden.
    In diesem Fall würde ich anhand der Dateiliste vermuten, dass die Anleitung unter
    usr/share/doc/packages/avm_fcdsl/README.SuSE
    zu finden ist.

    MfG Rattiberta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen