Word 2002 : Neues Fenster

Dieses Thema im Forum "Office-Programme" wurde erstellt von MuMo1234567, 1. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MuMo1234567

    MuMo1234567 ROM

    Registriert seit:
    17. Januar 2002
    Beiträge:
    3
    Hallo,

    immer wenn ich unter Word 2002 ein neues Dokument schreiben möchte, öffnet sich diese in einem neuen Fenster. Wie lässt sich das einstellen, dass die Dokumente immer im selben Fenster öffnen ?

    Danke schon mal im Voraus.
    Mario
     
  2. piggy

    piggy Freigeist

    Registriert seit:
    18. April 2000
    Beiträge:
    719
    Das muss ich ein wenig widersprechen: Der Ressourcen-Verbrauch von Word 2000 ist zwar in der Tat beträchtlich, aber nicht durch die Verwendung mehrerer Fenster. Es läuft immer nur eine Word-Instanz, wie ein Blick in den Taskmanager beweist. Ein neues Fenster verbraucht nur wenige KB zusätzlich.
    Die Einzelfenster-Darstellung ist also eher ein kosmetisches Problem. Ein Workaround ist das Add-In "Windows in Taskbar.dot". Download über

    http://forums.compuserve.com/gvforums/UK/default.asp?SRV=MSOfficeForum&SEC=7&FID=3675

    te
     
  3. neanderix

    neanderix Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    186
    Unter Office 2000 hast du leider Pech, das ist dieses Verhalten normal und nicxht beeinflussbar.
    Erst unter Office XP laesst sich Word wieder dazu Bewegen, das "alte" Verhalten anzunehmen.

    Ach ja: Der Ressourcenverbrauch von Word 2000 ist dadurch immens - es startet naemlich bei jedem neuen Dokument eine komplett neue Word-Instanz...

    Volker
     
  4. MuMo1234567

    MuMo1234567 ROM

    Registriert seit:
    17. Januar 2002
    Beiträge:
    3
    Hallo,

    ich habe noch mal nachgeschaut, aber ich habe finde diese Option nicht. Leider habe ich mich verschrieben, denn ich habe NICHT Word 2002 sondern 2000 ! Wäre schön, wenn mir noch mal jemand helfen könnte.

    Danke schon mal im Voraus.

    Mario
     
  5. piggy

    piggy Freigeist

    Registriert seit:
    18. April 2000
    Beiträge:
    719
    Sie müssen nur auf "Extras, Optionen" und dann auf die Registerkarte "Ansicht" gehen und die Klickbox vor "Fenster in Taskleiste" deaktivieren, um zur Einfenster-Ansicht zu wechseln. Wenn Sie die Klickbox wieder aktivieren, kehren Sie zur standardmäßigen Mehrfenster-Ansicht zurück.

    Thorsten Eggeling
    PC-WELT, Redaktion Software-Praxis
     
  6. Gruni

    Gruni Byte

    Registriert seit:
    23. Oktober 2000
    Beiträge:
    88
    Hallo Mario,
    ich habe dasselbe Problem und finde auch keine Lösung. In den anderen Office-Programmen läßt sich das ausschalten, in Word nicht.
    Interessanterweise verschwindet dieser Effekt, wenn man eine gewisse Anzahl Programme laufen hat (Speichermangel?).
    MfG
    Gruni
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen