Word Icons sind weg

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von kobauer, 12. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kobauer

    kobauer Byte

    Ich habe versuchsweise open.office installiert, wollte aber dan doch lieber bei Word 97 bleiben. Leider fehlen mir jetzt die Word Icons. Alle datei.doc werden mit WORD bearbeitet, aber in der file list ist nicht mehr das ursprüngliche icon.
    Wie kann ich das wieder aktivieren?

    Danke Konrad
    [Diese Nachricht wurde von kobauer am 16.07.2002 | 18:17 geändert.]
     
  2. kobauer

    kobauer Byte

    JollyT, das wars und dabei konnte ich dann auch die anderen Enträge für Excel, etc. ändern.

    Danke Konrad
     
  3. JollyT

    JollyT Kbyte

    Was steht denn bei Dir unter "HKEY_CLASSES_ROOT\.doc" beim Wert "Standard"? Steht da noch "Word.Document" oder etwas anderes?
     
  4. kobauer

    kobauer Byte

    Danke. So steht das bei mir in der Registry, aber die blöden icons sind trotzdem nicht mehr da. Passierte als ich open.office installierte. Das hat alles umgedreht.

    Haste ne idee was das sein könnte? bzw. wie ich das wieder in originalzustand versetze?

    Konrad
     
  5. JollyT

    JollyT Kbyte

    Das Icon steht in der Registry unter HKEY_CLASSES_ROOT\Word.Document.x\DefaulIcon (das x steht für Deine WORD-Version).
    Als Eintrag in diesem Schlüssel steht bei "Standard" bei mir folgender Wert: <B>C:\MSOFFICE\WINWORD\WINWORD.EXE,1</B>. Natürlich musst Du Deinen Pfad angeben...
     
  6. kobauer

    kobauer Byte

    2.Versuch. Vielleicht kann jemand helfen

    Danke
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen