Word läßt sich nicht öffnen

Dieses Thema im Forum "Office-Programme" wurde erstellt von costa, 1. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. costa

    costa Byte

    Registriert seit:
    30. Mai 2002
    Beiträge:
    17
    ich verwende winxp, office ist installiert, eslässt sich aus mir unerklärlichen gründen kein word dokument mehr öffnen. es erscheint die fehlermeldung "die datei nn ist nicht verfügbar". wenn man dann word schließen möchte, erscheint ein pop up mit dem text "soll die bereits existierende datei normal ersetzt werden?". daraufhin lässt sich word nur schließen, wenn man dies mit ja bestätigt.
     
  2. Suruga

    Suruga Guest

    dann benenne einmal die Datei Normal.dot um. Keine Panik, bei einem Neustart, wird eine neue Normal.dot erstellt.
     
  3. costa

    costa Byte

    Registriert seit:
    30. Mai 2002
    Beiträge:
    17
    das hilft alles nichts.kann es vielleicht an den makros liegen. wie kann ich die deinstallieren??
     
  4. steppl

    steppl Halbes Gigabyte

    Registriert seit:
    30. Juni 2004
    Beiträge:
    6.613
    Wieso heisst die datei "nn" ? War die Datei "normal.dot" wirklich weg ? Wenn ja, warum ? Welche Makros laufen denn da beim word-Start ? Hast du fremde Dokumente erhalten und geöffnet ?
     
  5. ATZE1

    ATZE1 Kbyte

    Registriert seit:
    19. Juli 2004
    Beiträge:
    379
  6. costa

    costa Byte

    Registriert seit:
    30. Mai 2002
    Beiträge:
    17
    danke für deine bemühung. hab alles nach deinen vorschlägen versucht. keine änderung. sobald ich word oder outlook schließ kommt diese ominöse nachricht????!!!
    hast du noch eine idee??
     
  7. costa

    costa Byte

    Registriert seit:
    30. Mai 2002
    Beiträge:
    17
    nein die datei heißt normal.dot. trotzdem es funktioniert nichts. immer das selbe problem.
    hat das etwas mit makros zu tun. kann ich die deaktivieren und wie???
     
  8. cheasi

    cheasi Byte

    Registriert seit:
    8. Januar 2004
    Beiträge:
    65
    Hallo

    Ich denke nicht das mit den Makros zu tun hat. Aber kannst es ja mal versuchen, unter Extras/Optionen müsste etwas mit Makros zu finden sein.

    Ein anderen Vorschlag ist: Unter Systemsteuerung/Software/(Office auswählen)/ändern

    Dort gibt es dann eine Funktion die reparieren heisst, es stellt dir aber alles wieder im Standartzustand zurück. Symbollenleisten, etc.

    Hoffe konnte dir Helfen.

    Mfg

    cheasi
     
  9. costa

    costa Byte

    Registriert seit:
    30. Mai 2002
    Beiträge:
    17
    hat leider auch nichts geholfen. ich brauch word aber so dringend. bin journalist und ohne word bin ich erledigt.
     
  10. Thor Branke

    Thor Branke CD-R 80

    Registriert seit:
    8. Februar 2005
    Beiträge:
    9.482
    Moin,

    alles, was ich mit Deiner Fehlermeldung bei :google: fand. Hast Du Norton drauf?

    Thor [​IMG]
     
  11. Suruga

    Suruga Guest

    Jetzt sind erstmal pragmatische Lösungen gefragt. es ist möglich, das es an einer datei liegt, an einem Makro, oder an sonstwas.
    Wenn du unbedingt arbeiten mußt, und MS Word völlig spinnt. Lade dir eine Alternative
    wie OpenOffice herunter, die Konvertere Funktionieren und du kannst dateien im Doc-Format öffnen und speichern.

    dann alle Dokumente sichern und mit einem Virenscanner prüfen. MS Office deinstallieren, auch in der Registry nach Einträgen suchen , und wieder neu installieren.

    (bei mir hat ein Update geholfen, ein Problem zu lösen.)
     
  12. costa

    costa Byte

    Registriert seit:
    30. Mai 2002
    Beiträge:
    17
    ja ich habe es drauf. hab aber schon alles deinstalliert und es hat nichts geholfen
     
  13. costa

    costa Byte

    Registriert seit:
    30. Mai 2002
    Beiträge:
    17
    ich danke dir.ich denke es liegt an einem makro
     
  14. costa

    costa Byte

    Registriert seit:
    30. Mai 2002
    Beiträge:
    17

    danke für den tipp,war eine große hilfe. aber das grundproblem ist noch immer da.
     
  15. Betty2004

    Betty2004 Byte

    Registriert seit:
    20. September 2004
    Beiträge:
    94
  16. Betty2004

    Betty2004 Byte

    Registriert seit:
    20. September 2004
    Beiträge:
    94
    bzw. starte Word mal mit dem Parameter /a
    Start - Ausführen - Durchsuchen - winword.exe suchen - öffnen und dahinter Leerschritt /a eintippen - ok.

    es wird verhindert, dass globale Dokumentvorlagen und AddIns geladen werden.

    Gruß Betty
     
  17. costa

    costa Byte

    Registriert seit:
    30. Mai 2002
    Beiträge:
    17
    schön langsam verzweifel ich. es funktioniert trotzdem nicht. soll ich office neu installieren???
     
  18. Betty2004

    Betty2004 Byte

    Registriert seit:
    20. September 2004
    Beiträge:
    94
  19. Toby

    Toby Halbes Megabyte

    Registriert seit:
    20. Juni 2000
    Beiträge:
    559
    Hallo Costa,

    wenn Du wirklich Journalist bist, wie Du sagst, dann kannst Du beim Microsoft Office-Support über die Pressestelle eine Premier-Anfrage aufmachen. Presseanfragen sind grundsätzlich kostenfrei.

    Viele Grüße,
    Toby
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen