WORM/Agobot.69120 - help!

Dieses Thema im Forum "Sicherheit" wurde erstellt von elaine666, 8. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. elaine666

    elaine666 ROM

    Registriert seit:
    8. Oktober 2005
    Beiträge:
    7
    habe heute beim laufenlassen von antivir diese fehlermeldung bekommen: signatur auf folgender datei:

    C:\WINDOWS\system32
    TFTP124
    [FUND!] Enthält Signatur des Wurmes WORM/Agobot.69120
    Nach Rückfrage nicht gelöscht!

    kann ich ja nicht einfach löschen, is ja ne systemdatei, oder?
    heißt es jetzt auch daten runter und recovern??? schon wieder...
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
  3. elaine666

    elaine666 ROM

    Registriert seit:
    8. Oktober 2005
    Beiträge:
    7
  4. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @ elaine666

    No, there isn't it.

    Laß dein Log nochmal auswerten und klick am Ende auf "Auswertung speichern". Es öffnet sich dann eine neues Fentster / ein neuer Tab. Klick auf das Fenster / den Tab, kopiere den Link aus der Adresszeile und poste ihn hier.

    Gruß
    Nevok
     
  5. Thor Branke

    Thor Branke CD-R 80

    Registriert seit:
    8. Februar 2005
    Beiträge:
    9.484
  6. elaine666

    elaine666 ROM

    Registriert seit:
    8. Oktober 2005
    Beiträge:
    7
  7. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    elaine wir sehen immer noch nichts.. der Link funktioniert wieder nicht. Du musst die Auswertung auf diesem Webserver speichern und den Link zu der gespeicherten Seite posten sonst können wir keine Ferndiagnose durchführen.

    Wolfgang77
     
  8. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Ich glaube fast du hast das Programm "HiJackThis" auf deinem Rechner überhaupt noch nicht laufen lassen.
     
  9. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
  10. elaine666

    elaine666 ROM

    Registriert seit:
    8. Oktober 2005
    Beiträge:
    7
    glaub schon, dass ichs richtig gemacht hatte. zwischen der grauen leiste oden und dem vermekr untern von wegen "Dieser Link..." stand nix, gar nix. was heißt eigentlich, die datei trägt die signatur des wurms? gibt das auskunft über in/aktivität oder wie schlimm es is?

    welche firewall ist zusätzlich zur windows FW empfehlenswert?
     
  11. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Poste einmal die Ausgabe von HiJackThis direkt hier im Forum, der Nevok oder du selbst kannst es ja nach der Auswertung wieder löschen. Ich sehe bei deinem LINK oben nur eine leere Seite.

    Wolfgang77
     
  12. elaine666

    elaine666 ROM

    Registriert seit:
    8. Oktober 2005
    Beiträge:
    7
    Meldung Art (Gut, Böse, Unbekannt) Beschreibung Empfehlung

    Sie benutzen anscheinend keinen Antivirenscanner oder ihr Scanner ist nicht aktiv. Nur ein Antivirenscanner kann Sie ausreichend vor neuen Viren schützen. Informieren Sie sich hier über gute Antivirenscanner.
    In Ihrem Logfile findet sich kein aktiver Prozess, der auf eine aktive Firewall hindeutet. Mögliche Gründe: (1.) Sie benutzen die Windows XP eigene Firewall. (2.) Sie benutzen eine Firewall, die uns nicht bekannt ist. (3.) Zur Zeit ist keine Firewall auf ihrem System aktiv oder (4.) sie verwenden keine Firewall.
    Wir empfehlen Ihnen das Benutzen einer Firewall. Laden Sie sich ggf. eine herunter oder verwenden Sie die Windows XP eigene. Aktivieren Sie ggf. Ihre Firewall. Wenn Sie eine uns unbekannte Firewall verwenden, melden Sie das bitte hier
    0
    Auswertung speichern | Kurzauswertung

    und nu?
     
  13. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Nein, wir wollen das Log sehn. Das sieht nach der automatischen Auswertung so aus: http://www.hijackthis.de/logfiles/030e4937ce8ab410ddbd579dd669b01f.html

    In reiner Textform siehts so aus:

    Hast du bei HijackThis auch auf "Do a system scan and save a logfile" geklickt? Und hast du dieses Log dann bei hijackthis.de per Copy&Paste eingefügt und auswerten lassen?
     
  14. elaine666

    elaine666 ROM

    Registriert seit:
    8. Oktober 2005
    Beiträge:
    7
    okay, das mit dem highjackthis klappt nicht. wenn ich die ordner nach der signierten datei durchsuche, krieg ich 3x die warnung von antiVir. hab damals ausgewählt, zugriff verweigern und datei belassen, aber wenn ich in dem moment das ändere auf zugriff erlauben etc. - und das 3x - dann arbeitet er n bisschen und ohne ergebnis... ick wes och net.
    gestern ließ sich der laptop nich runterfahren, nur auf standbymodus. scheiße, hatte ich schonmal. ist das die wurmkacke?
    scheiß technik.
     
  15. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    dann schalte doch dieses AntiVir einmal aus, das hilft dir im Moment sowieso nicht weiter. Oder boote den Rechner in den abgesicherten Modus und führe dort HiJackThis aus.. scannen und Log-Datei speichern.

    Wolfgang77
     
  16. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @ elaine666

    Ohne dich kritisieren zu wollen, aber in den vier Tagen, seit dem das Problem besteht, hättest du deinen Laptop 3 mal neu aufsetzen können.

    Falls du um eine Neuaufsetzung nicht herumkommst, hier an gute Anleitung:

    http://www.cidres-security.de/neuaufsetzen.html

    Auf der Seite steht auch, wie die weitere Vorgehensweise nach der Neuinstallation aussieht.

    Gruß
    Nevok
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen