1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Wuetend entaeuscht

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von SeDoGe, 16. August 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SeDoGe

    SeDoGe Byte

    Registriert seit:
    15. Mai 2001
    Beiträge:
    10
    Hi also nun platze ich vor wut

    habe mir ja einen Athlon 1000 mhz zugelegt vorher ein Duron 600
    Ich habe seit dem der Athlon drinne sit NUR Probleme
    angefangen das W2k mir sagt er hät nicht mehr genug Arbeitsspeicher bis hinzu das der rechenr beim Benutzen zeitweise für 5 sek einfriert ncihts geht mehr maus nicht garnichts dann gehts wieder taucht aber oft auf und die meldung wegen des rams habe ich auch noch NIE gehabt habe immerhin einen halben gigabyte.

    Also mittlerwele bin ich drauf und drann den Duron wieder zu nehmen

    Kann mir einer mal verraten warum ich jetzt soo viele Probleme habe ??

    Vielen dank für die hilfde SeDoGe

    System
    AMD 1000 MHZ Athlon
    A7V BIOS 1008 Treiber V.4in1432v
    ELSA GLADIAC MX Treiber 12.41
    512 MB RAM (2* Kingston 256MB)
    HDD WD600AB
    DVD Pioneer 106S
    Creative SoundBlaster LiveValue!
    Brenner Creative 8432E
    Windows 2000 plus SP 2
     
  2. megatrend

    megatrend Guest

    Hallo Sebastian,

    Bei Kmelektronik kriegst Du ein Enermax Netzteil 350 Watt mit mehr als 20 Ampère bei 3,3 Volt. Kostet etwa 120 DM. http://www.kmelektronik.de

    Es gibt eigentlich 3 Varianten, wo der Fehler liegen könnte:

    - Netzteil
    - Wärme
    - Motherboard läuft mit diesem Prozi nicht/instabil

    Was die Wärme anbelangt, da sind die von Dir angegebenen Werte absolut im grünen Bereich. Wegen dem Motherboard: das halte ich für sehr unwahrscheinlich.

    Gruss,

    Karl

    P.S.: ich habe keine geschäftlichen oder privaten Beziehungen mit den erwähnten Firmen
     
  3. megatrend

    megatrend Guest

    Hallo,

    Das mit "300 Watt reichen doch" musst Du leider schnellstens vergessen. Ein Netzteil liefert nicht nur Watt, es müssen verschiedenste Spannungen versorgt werden (3,3 V, 5 V, 12 V etc.). Und Dein Prozi hängt an der 3,3 V-Versorgung. Dort werden mind. 20 Ampère benötigt. Mit anderen Worten gesagt: es ist eigentlich fast egal, wieviele Watt Dein Netzteil hat, ob 250 oder 350. Entscheidend ist, wieviele Ampère bei 3,3 Volt zur Verfügung gestellt werden.
    AMD hat auf seiner Homepage einen Selektor eingebaut, wo man für seine eigenen Prozi das passende, von AMD getestete und empfohlene Netzteil findet:
    http://www1.amd.com/athlon/power
    Dasselbe gibt es auch für den Duron:
    http://www1.amd.com/duron/power

    Uebrigens, der Unterschied zwischen Athlon und Duron sind eigentlich nur die Taktungen und die unterschiedlichen Cachegrössen. Der Rest des Prozessorkerns ist gleich.

    Und das Einfrieren (bei Volllast), wie Du es beschrieben hast, ist DAS typische Anzeichen für ein zu schwaches Netzteil; laut AMD ist das das am häufigsten vorkommende Problem in Bezug auf Athlon/Duron-Prozessoren.

    Gruss,

    Karl
    [Diese Nachricht wurde von megatrend am 17.08.2001 | 10:08 geändert.]
     
  4. megatrend

    megatrend Guest

    Hallo,

    Da der Unterschied einzig zwischen einem Duron und Athlon besteht, ist es naheliegend, dass Dein Netzteil zu schwach ist (was auch Einfrieren verursacht). Ein Athlon 1000 bietet mehr Leistung als ein Duron 600 und benötigt deshalb auch mehr "Saft". Ich würde Dir deshalb dringend empfehlen, ein neues Netzteil zu kaufen; so 300 - 350 Watt. Wichtig ist, dass es bei 3,3 Volt 20 Ampère bereitstellt (20 mindestens, es dürfen auch mehr sein; müssen aber nicht mehr sein).
    Als Netzteil würde ich Dir ein Markennetzteil empfehlen. Zwei gute Marken sind Enermax oder Fortron.

    Gruss,

    Karl

    P.S.: was das RAM-Problem anbelangt, so würde ich Dir empfehlen, die Riegel mal zu testen:
    - ctspd testet, ob der Riegel seine Eigenschaften dem System sauber übergibt
    - ctramtst testet die Qualität Deines RAMs, bzw. ob es fehlerhaft ist (und demzufolge umgetauscht werden muss)
    Beide Programme kannst Du hier runterladen:
    http://www.heise.de/ct/ftp/

    Und: hier im Forum gibt es dieschi, er ist Experte für RAM-Einstellungen, vielleicht kann er Dir noch einen Tipp geben.

    Ansonsten wäre das Installieren bis und mit Service Pack 2 für W2K auch eine Option, die man nicht ignorieren sollte. SP2 behebt z.B. über 500 Bugs in W2K.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen